Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-27-2013, 10:10 AM
markabaus markabaus is offline
Member
 
Join Date: Mar 2004
Location: Hermosa Beach CA
Posts: 36
Default 003 driver for co install

So I was about to install 10.3.6 in preparation for 11. On the driver page for the 003 on a mac, the latest version says it's not compatible with 10. So how would I do the co install with 11? There doesn't seem to be a driver for the 003 that is compatible with both 10 and 11.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install digidesign HFS+ driver nick133 Windows 5 11-03-2013 09:48 AM
Driver install digi002 scar97 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-17-2008 01:32 PM
DIGI001 driver for OSX without PT6 install ? DooDooDoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-30-2003 07:19 AM
Driver Install issues Red Fox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-15-2001 12:59 AM


All times are GMT -7. The time now is 07:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com