Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-21-2008, 07:39 PM
dounfol dounfol is offline
Member
 
Join Date: Apr 2004
Posts: 20
Default DAE 727 ERROR

Hey guys,
I have been running into a problem with my 002R running OSX 10.4.11 & prior to that 10.4.9 PT 7.4. I constantly get a DAE 727 error and I have to shut my computer completely down pull the plug out of the wall and reboot with fingers crossed and it just might work. This is a real pain when trying to get work done and when people are trying to record with me it is actually really embarrassing having to do this in the middle of a session. It makes me look really unprofessional. I have been having this problem since about October with no fixes at all. Please Help!

P.s. Anyone know how I can get the faulty power supply fixed on the 002R? It keeps shutting off on me too. Also really embarrassing...
Reply With Quote
  #2  
Old 05-21-2008, 08:27 PM
Dogcode Dogcode is offline
Member
 
Join Date: Mar 2004
Location: Sechelt, B.C. Canada
Posts: 961
Default Re: DAE 727 ERROR

Call Digi customer support and they will send you a free power supply overnight.....been there done that. Easy to replace. Digi is very good about getting you back up and running

..Dog
__________________
PT 9
Control 24
003 Rack
Mac Pro 2.66 Quad
Adam A7
Waves Gold, VSeries
Pultec Bundle
URS, McDSP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
H/W Buffer Error (pro tools error -6104) Only 1 audio track running. kieran.mia macOS 1 01-29-2013 01:39 AM
Pro Tools 9 Playback Error Lead to DAE Error 743 Which Lead to A CPU Overload Error EricMulhern macOS 1 11-20-2011 05:39 PM
Scorch store transaction error. You succesfully paid for this score but an error..... deepfriedpizzainbatter Avid Scorch (iOS) Forum 9 11-07-2011 06:08 AM
Error type 10,address error ,illegal error, buss error ,illegal instruction KasticK Pro Tools TDM Systems (Mac) 3 05-14-2003 11:21 AM
Buss error,Address error,ilegal instruction,error type 10 KasticK Pro Tools TDM Systems (Mac) 1 02-08-2003 05:49 PM


All times are GMT -7. The time now is 07:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com