Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2011, 06:23 PM
djmichael.london djmichael.london is offline
Member
 
Join Date: Jul 2008
Location: Los Angeles / San Antonio
Posts: 161
Default Trouble upgrading help

I have been using PT 7.4.2 on a macbook with osx 10.5.8. I just bought an Imac running osx 10.6.6. I put 7.3 pt install disc that came with my Mbox mini also did the upgrade to 7.3.1 the went to mydigi accnt and got my download of 7.4 and 7.4.2. However in my accnt it only shows auth code for 7.4, Where is the auth code for 7.4.2 & is it going to work because all the compatibility charts say I need PT 8? And if that is the case why do versions 7.3.1 work just fine on osx 10.6.6 snow lep...
__________________
MichaeLondon

Mac : IMac 3.0 ghz/OSX 10.6.8/Mbox Mini/PT 7.4.2

DAW : Pro Tools 7.4.2 - Mbox Mini

www.myspace.com/michaelondon
Reply With Quote
  #2  
Old 02-15-2011, 07:56 PM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,832
Default Re: Trouble upgrading help

Protools 7.3.1 and 7.4 are not compatible with Snow Leopard. You will need to at least be on PT8, and at this point you might as well upgrade to PT9.
Reply With Quote
  #3  
Old 02-15-2011, 09:09 PM
djmichael.london djmichael.london is offline
Member
 
Join Date: Jul 2008
Location: Los Angeles / San Antonio
Posts: 161
Default Re: Trouble upgrading help

7.4 is working just fine right now on snow leopard.
__________________
MichaeLondon

Mac : IMac 3.0 ghz/OSX 10.6.8/Mbox Mini/PT 7.4.2

DAW : Pro Tools 7.4.2 - Mbox Mini

www.myspace.com/michaelondon
Reply With Quote
  #4  
Old 02-16-2011, 04:11 PM
djmichael.london djmichael.london is offline
Member
 
Join Date: Jul 2008
Location: Los Angeles / San Antonio
Posts: 161
Default Re: Trouble upgrading help

never mind I got it... the auth for 7.4.2 was the same auth for 7.4..

7.4.2 works just fine in Snow Leopard
__________________
MichaeLondon

Mac : IMac 3.0 ghz/OSX 10.6.8/Mbox Mini/PT 7.4.2

DAW : Pro Tools 7.4.2 - Mbox Mini

www.myspace.com/michaelondon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble upgrading 9 to 10 on new mac n8mee macOS 3 11-07-2011 08:32 AM
Hi. Has anyone had trouble getting Reason 4 to recognize the 003 Rack after upgrading zbeats 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 18 05-12-2010 04:19 PM
Trouble upgrading from 7.0 to 7.4 Chuck1073 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 03-01-2010 09:49 AM
Trouble upgrading to LE 8 decayd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-16-2009 09:18 PM
Trouble upgrading to XP gleiter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-11-2005 10:19 AM


All times are GMT -7. The time now is 03:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com