Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-21-2008, 01:28 AM
jjamesbomb jjamesbomb is offline
Member
 
Join Date: Jan 2008
Posts: 72
Default I/O setup page vs I/O hardware inserts

- I'm trying to set up a sum box getting fed my first 8 digi 192 outs - then that feeding my ssl stereo compressor which returns into input 7-8. Now, I can setup a stereo track and input 7-8 and output 9-10 and monitor that output only and thereby listen after the whole chain of summing and compression but it would be neat to have it as a hardware insert instead. I'm trying to change my I/O setup so software output 7-8 sends out of physical output 9-10 and it works for the tracks individually but not when I insert 7-8 as a hardware insert...then 7-8 remains 7-8 and I get a nice feedback. Am I making sense and has anyone found a way to solve the mystery ?

thanks in advance...

ps. PT8 rocks very very hard and so does a new 8core mac...logic is getting dusty down there on my dock
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware insert 1&2 cutting off other hardware inserts on aux tracks Led Windows 4 12-09-2013 09:19 AM
Playback Engine setup page opinion j.thomas Windows 3 10-25-2011 08:48 AM
The new i/o setup is seeing my inactive hardware inserts as active crizdee Pro Tools TDM Systems (Mac) 0 11-04-2010 05:47 AM
SPDIF issue: Keep losing Connection and Missing a Page in Setup> Hardware Baritonealone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-23-2008 02:51 PM
Bigger i/o setup Page TommyT Pro Tools TDM Systems (Mac) 7 02-19-2005 11:45 PM


All times are GMT -7. The time now is 04:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com