Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-23-2007, 05:29 PM
CharlotteMichele CharlotteMichele is offline
Member
 
Join Date: Aug 2007
Posts: 29
Default Import video and audio slow

I'm using PT 7.3.1 and for a while now whenever I import a quicktime video or audio file or when I use Pitch n' time 2.4 the little spinning kaleidescope comes up for a long time then I hear the fan on my G5 starting up. So I guess the cpu is being taxed somehow. This lasts for about 1 minute and then everything is back to normal. I don't see activity on the firewire drives so I'm not sure what's causing this.

(P.S. I posted this elsewhere earlier. Sorry I'm new at this!)
Reply With Quote
  #2  
Old 08-27-2007, 07:46 AM
drenkrom drenkrom is offline
Member
 
Join Date: Apr 2007
Location: Quebec
Posts: 395
Default Re: Import video and audio slow

Whenever the beach ball of death comes up and the fans start spinning hard, it's a good indication something might be wrong hardware-wise in your computer. I'd check all the hard drives with a disk inspector to eliminate that as a cause. If you're reading from FW drives, there's no reason for the internal fans to start up anyways.

i don't have an immediate solution, but I'd advise you back up your sensitive data right away. Every time one of the Macs we have here started displaying this kind of behavior, it resulted in a logic board failure a few days later. I haven't seen this behavior on the tower G5s, though. Only the G5 iMacs have done this to me (g5 iMac... what a piece of junk!) I've had tower G5s do something similar, but that was the graphics card that died. I doubt that would be your case, since it happens when you try to access HDDs. Does this behavior occur outside of ProTools at all?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools slow and sludgy after video import jsbeeth Post - Surround - Video 5 03-29-2013 08:22 AM
Audio Import from CD Very Slow wolfdavis Pro Tools TDM Systems (Mac) 0 02-06-2012 12:25 PM
Import video slow down Pro Tools danilaur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-14-2011 01:37 AM
Video import very slow... JR Fountain Post - Surround - Video 0 10-28-2009 06:19 AM
slow import of audio since 5.1 Ploch Klaus Pro Tools TDM Systems (Mac) 17 05-16-2001 09:48 AM


All times are GMT -7. The time now is 09:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com