Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-08-2007, 10:53 AM
reelzman reelzman is offline
Member
 
Join Date: May 2007
Location: San Diego
Posts: 8
Default Monitor Output frrom Control24

HD 7.1, 192's, Control24

All functions work but I have no output from the Control24....meaning no sound...been through cables, settings, routings, mutes etc...all are working / correct setup - just no sound...any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No output device selected in Studio Monitor Express, using Default Output (Mbox Pro). Focuret 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-12-2014 07:33 AM
Control24 Monitor Section Firechild Pro Tools TDM Systems (Mac) 5 02-20-2011 10:32 AM
Control24 Intermittent Hiss in Monitor Rwave ICON & C|24 0 07-26-2010 07:57 AM
no audio output on monitor output or noisy hiss Janvy ICON & C|24 0 12-03-2003 06:17 PM
Control24 Monitor level Freddie ProControl, Control|24, Command|8 1 04-04-2001 09:50 AM


All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com