Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2011, 08:05 PM
projectstudioLA projectstudioLA is offline
Member
 
Join Date: Mar 2011
Location: LA
Posts: 1
Default Mbox Pro3 PT9 - Hardware Inserts don't work!! Help!

We have an mbox pro 3rd gen, and pro tools 9 and an external analog 1176 compressor. On our mbox, we were given 4 inserts.

All we want to do is go out of one of those inserts with a TRS 1/4" which Y cables into a 'send and receive' on our 1176.

What do we have to do in protools and the (very confusing) mbox application program to make this simple configuration work? Is there an I/O setting we need to change?

This is for already recorded material. We want to externally compress a track we have already recorded. Please detail how we do this with the Mbox and what we have to do in Pro Tools.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware inserts on MBox IncomParablE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-07-2013 01:32 PM
Trouble using hardware inserts on Mbox Pro jamiet Pro Tools 9 1 10-19-2011 08:00 AM
Cannot get hardware to work on inserts without phase/ comb filtering nullstudios Pro Tools TDM Systems (Mac) 0 02-21-2011 03:30 PM
Hardware inserts on Mbox : why? how? wonderfall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-04-2003 01:49 AM
hardware inserts on mbox Don M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-12-2003 10:56 AM


All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com