Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-20-2013, 05:02 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Crash with PT 10.3.3 (crash report inside)

I reinstalled PT 10........


She's workin' fine and dandy now.



Not sure what it was.

Thanks for offering to help me!
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash report... Shifted Music Pro Tools 10 2 02-08-2014 02:02 PM
8.1.1 HD Crash Report - Crash while "Import Audio" DrFord Pro Tools TDM Systems (Mac) 0 03-12-2011 12:34 PM
Crash report GS-DK Pro Tools TDM Systems (Mac) 2 01-20-2010 01:47 AM
Major Crash with PT 7.3 cs5 crash report included RuffJazzRecords Pro Tools M-Powered (Win) 0 02-09-2008 12:43 PM
Installed 32track le version, won't run with Reaktor crash crash crash Christian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-02-2002 11:05 AM


All times are GMT -7. The time now is 09:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com