Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-08-2009, 12:23 AM
izzyish izzyish is offline
Member
 
Join Date: Jan 2009
Posts: 4
Default Pro tools LE 8 unable to locate hardware

I have a mac os x 10.5.6(leopard), Digi 002 hardware... I've had it for about six months or so, but I have not been able to use pro tools cos every time I try to launch it I get an error message that "pro tools is unable to find the digidesign hardware". I have upgraded to pro tools LE8 and I'm still having the same problem. when try to connect to the hardware in the system preference pane it says "Digidesign hardware: Mbox 2 v> not available" I have uninstalled pro tools many times and re-installed and I'm still having the same problem. I do not see the hardware in my midi devices setup pane... So please help me cos it's getting frustrating for spending all that money, and can't get it to work... any suggesting will be much appreciated.. Thanks..

izzyish
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 unable to locate hardware Hsuzilla Pro Tools SE and Essential (Mac) 0 09-06-2013 05:15 PM
unable to locate hardware pro tools 9 mista yg Windows 3 07-27-2013 08:27 AM
Unable to locate hardware when starting pro tools 9.0 MP AudioMan1060 Windows 10 02-07-2013 11:30 PM
Pro Tools unable to locate hardware ergalthema 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-29-2012 09:01 AM
Pro Tools LE Unable to locate digidesign hardware tony8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-11-2011 10:20 PM


All times are GMT -7. The time now is 07:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com