Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2010, 07:16 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,677
Default Just lost the ability to name or use qwerty in PT9 session

Hi,

Just recalled a session started in 8.1cs2 and went to rename a region and i could not type anything in the filed! same for tracks naming and any other function that required the use of the qwerty to name.

The qwerty was still working for all other functions, zoom etc.

A re-boot fixed it



Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Seem to have lost 90% of my RTAS ability? crizdee Pro Tools TDM Systems (Mac) 6 08-29-2009 06:26 PM
lost the ability to Consolidate in PT 7.4cs4 TheMusicGuy Pro Tools TDM Systems (Mac) 0 05-27-2008 06:02 PM
Lost ability to play audio CDs, can anyone help? mfleming 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 05-01-2005 07:06 PM
i've lost the ability to rewire..help!! theshockdave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-28-2004 02:39 PM
Lost ADAT sync-ability with 5.1 ?? drunton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-12-2001 10:21 AM


All times are GMT -7. The time now is 01:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com