Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2010, 10:27 AM
MrJoshua MrJoshua is offline
Member
 
Join Date: Sep 2003
Posts: 267
Default Looking forward to this...

Well, the parts for the new Windows 7 computer are ordered, I have downloaded Pro Tools 9 and have the license on my iLok, and I have a Lynx Aurora 16 with LT-FW card for Firewire connection on order. I'm going to try out PT9 with my 002 Rack first to make sure it's working properly, then I'm going to try using the Aurora with it via Firewire. If all goes well this should be one killer system. Wish me luck! :)
__________________
Joshua L.
Decatur, AL
Reply With Quote
  #2  
Old 11-14-2010, 10:04 PM
Little JK Sound Little JK Sound is offline
Member
 
Join Date: Nov 2010
Location: Provo Ut
Posts: 10
Default Re: Looking forward to this...

Keep us updated. Interested in your build and how the Lynx card works out for you. Considdering something similar in the future.
Reply With Quote
  #3  
Old 11-15-2010, 06:00 AM
MrJoshua MrJoshua is offline
Member
 
Join Date: Sep 2003
Posts: 267
Default Re: Looking forward to this...

Will do. The remaining computer parts should be here today. The Lynx is here already but I'm waiting for the LT-FW card to come in. I'm hoping for it to arrive sometime this week.
__________________
Joshua L.
Decatur, AL
Reply With Quote
  #4  
Old 11-15-2010, 08:36 AM
Cloud_9 Cloud_9 is offline
Member
 
Join Date: May 2009
Location: Davie, Florida
Posts: 346
Default Re: Looking forward to this...

Quote:
Originally Posted by MrJoshua View Post
Well, the parts for the new Windows 7 computer are ordered, I have downloaded Pro Tools 9 and have the license on my iLok, and I have a Lynx Aurora 16 with LT-FW card for Firewire connection on order. I'm going to try out PT9 with my 002 Rack first to make sure it's working properly, then I'm going to try using the Aurora with it via Firewire. If all goes well this should be one killer system. Wish me luck! :)
Joshua, just to be clear, the LT-FW card is an firewire AUDIO INTERFACE installed in the Aurora? The Aurora alone is just conversion correct?

So if I assume correctly, you get premium conversion with the Lynx Aurora, and up to 32 channels of i/o with the LT-FW card?

Is this the way it works?
__________________
PT11, Windows 10
RME Babyface
Reply With Quote
  #5  
Old 11-25-2010, 05:05 PM
Cloud_9 Cloud_9 is offline
Member
 
Join Date: May 2009
Location: Davie, Florida
Posts: 346
Default Re: Looking forward to this...

bump
__________________
PT11, Windows 10
RME Babyface
Reply With Quote
  #6  
Old 11-25-2010, 05:18 PM
Barry Johns Barry Johns is offline
Member
 
Join Date: Dec 2002
Location: Orlando, FL
Posts: 3,567
Default Re: Looking forward to this...

Do some research on the FW card performance on the Auora's, I hear it's not so good. I'd get the pci(e) card instead. I love the Auroa's!!!!!
__________________
HD Native Pcie, PTHD 11, PT12 Vanilla, Omni, Lynx Aurora 16, 192 I/O (16 in/8 out), 24 Fader D-Command, lots of preamps and compressors.

MacPro 5.1 (12) Core (2009 MacPro 8 Core Upgraded to a 12 Core MacPro), 56 Gig Ram, SSD System & 3 - 2TB Drives, OSX 10.9.5, Windows 10 Via Bootcamp
Reply With Quote
  #7  
Old 11-29-2010, 05:23 AM
MrJoshua MrJoshua is offline
Member
 
Join Date: Sep 2003
Posts: 267
Default Re: Looking forward to this...

Well, have hit an interesting snag. The driver for the LT-FW allows you to change the ASIO buffer setting, but none of the values listed are compatible with PT9. It requires you to have a buffer of a multiple of 32 (32, 64, 128, 256, 512 or 1024) samples. None of these are available options for the LT-FW.

For the time being I have PT9 running with my Digi 002 Rack. I'm going to give it a little time to see if new drivers or a Pro Tools update will be forthcoming to fix this compatibility issue. If not I'm going to consider picking up a used HD Core card or possible the HD|Native route, since the Aurora with the LT-HD card has a proven track record.

Incidentally, I think this may be a PC-only issue, as the LT-FW card has native support with Macs instead of using a Lynx driver. I'm not certain of that, though.
__________________
Joshua L.
Decatur, AL
Reply With Quote
  #8  
Old 11-29-2010, 07:33 AM
MrJoshua MrJoshua is offline
Member
 
Join Date: Sep 2003
Posts: 267
Default Re: Looking forward to this...

Quote:
Originally Posted by Cloud_9 View Post
Joshua, just to be clear, the LT-FW card is an firewire AUDIO INTERFACE installed in the Aurora? The Aurora alone is just conversion correct?

So if I assume correctly, you get premium conversion with the Lynx Aurora, and up to 32 channels of i/o with the LT-FW card?

Is this the way it works?
Theoretically, yes. 16 channels of AD/DA conversion, plus 16 channels of AES/EBU digital I/O. Then all of that should stream to the computer via the LT-FW firewire connection, using the proper firmware and drivers. The latest version of the LT-FW firmware limits it to 16 channels over firewire due to some stability issues, but the older firmware is still available from their website and they say it should work fine if you have a compatible firewire chipset. Since Pro Tools and the Digi interfaces have always been pretty finicky about the firewire chipset I think I'm OK in this regard, and indeed the computer can see the Aurora and reports everything as being fine. I can use the first 8 channels of AD/DA as the Windows soundcard without a problem in a 7.1 configuration (although I have it set up as stereo so I'm really only using the first two). The problem right now comes from the ASIO drivers from the Aurora not having a Pro Tools-compatible buffer setting. I've heard of people using ASIO4all to get past this but that doesn't seem to work for me. I'll have to read up on it more and check my configuration. I'm hoping for an Aurora driver update or a Pro Tools update to make the two more compatible directly, though.
__________________
Joshua L.
Decatur, AL
Reply With Quote
  #9  
Old 12-13-2010, 10:58 PM
gaussian gaussian is offline
Member
 
Join Date: Dec 2010
Location: Santa Clara
Posts: 2
Default Re: Looking forward to this...

Hey Joshua,

I ran into the same setup with Aurora FW-LT running Windows 7 + PT 9. Any news on the updates? I was reading up on the supposed release of LT-USB which supposedly supports PC's. Not much help that is for my existing LT-FW on the Aurora 8's though. I can't get it to take ASIO4ALL either.
Reply With Quote
  #10  
Old 12-14-2010, 06:53 AM
MrJoshua MrJoshua is offline
Member
 
Join Date: Sep 2003
Posts: 267
Default Re: Looking forward to this...

After wrestling with it for a couple of days, I set it aside and went back to my PTLE 8.0 rig. Then I ran across an HD2 (non-Accel) rig on eBay and put in a lowball bid just for laughs ... and actually won the thing for a very low price. So I swapped the LT-FW card for an LT-HD card, and have the Aurora 16 working with an HD1 rig and PT9 on Windows 7 64-bit. I am going to either get an expansion chassis or find a motherboard that will support multiple PCI cards with an i7 processor so I can use the Process card. Of course I still have to move all of my plugins over...

The nice about this is that I still have my LE rig, which will eventually get updated to Windows 7 and Pro Tools 9, and when that happens I will have the full CPT2 functionality on the 9 rig with the HD license on my iLok ... but I spent less money on the HD cards and the HD9 upgrade than the cost of the toolkit. So it was worth doing even if I decide not to use the HD rig. And I can put the old rig in a portable chassis now and start using it to record our band's live shows. Or use my laptop and an eSATA drive to do this along with my 002 Rack.
__________________
Joshua L.
Decatur, AL
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HUI support going forward or not? pasanta Pro Tools 10 1 10-25-2011 06:18 PM
How come when I fast forward are my renips1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-23-2010 09:58 PM
What releases are you looking forward to? Stiff General Discussion 1 06-30-2005 01:42 PM
Gigs I'm looking forward to... K.B. General Discussion 2 01-18-2005 09:45 PM
Albums I'm looking forward to... K.B. General Discussion 0 01-17-2005 05:11 PM


All times are GMT -7. The time now is 11:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com