Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-07-2010, 10:13 AM
Rob Ruce Rob Ruce is offline
Member
 
Join Date: Apr 2003
Posts: 67
Default Restore Xpand1 user created instruments to Xpand2?

deleted -

Last edited by Rob Ruce; 06-07-2010 at 08:25 PM. Reason: none
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xpand2 - How to get list of instruments ScottieTraxx Virtual Instruments 3 02-26-2017 10:44 AM
Question about user created patches/rigs DMannDann Eleven Rack 2 01-11-2013 08:45 PM
At a loss with Xpand2! Instruments? Nate8080 Pro Tools 10 3 12-31-2012 01:59 PM
xpand2 not showing instruments in my pro tools 8 mixmaster01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-08-2012 07:35 AM
Rookie Mistake: Installed Xpand1 over Xpand2 LT_CJ Virtual Instruments 3 03-20-2010 05:13 PM


All times are GMT -7. The time now is 04:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com