Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2006, 07:58 AM
Torchlight Torchlight is offline
Member
 
Join Date: Jul 2006
Location: Beallsville, Maryland USA
Posts: 180
Default Static Noise with Digital Audio Transfer to PT

Hi everyone!

Last night I figured out how to make Pro Tools the master over my Roland VS-1680 so that I could transfer songs files two tracks at a time via SPDIF to Pro Tools. There was only one thing that was happening that I did not like. With PT as the master, when I first hit record on the transport I get some nasty sounding static (as the two machines start rolling and sync up) for a about 3-5 seconds. After that it clears up and the transfer takes place without any problems. It's funny that I don't hear that static when I make the 1680 the master. I don't know what causes this but it only seems to happen when PT is the master. All connections/routing remains the same whether PT is the master or the 1680 is the master. Really weird, huh?! Any ideas about what causes this?

Torchlight
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digital Static / Fuzz / Noise with 8.0.4 Chase743 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-24-2010 07:28 AM
static sound ( digital noise) coming from speakers thuglord Tips & Tricks 2 07-16-2009 09:01 AM
help with losing audio and white noise\static! eisleyowen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-13-2007 01:51 AM
digital noise, pc to mac transfer axisrecording Pro Tools TDM Systems (Mac) 4 10-10-2005 11:22 AM
Digital audio transfer from 001 to 16-bit DA-88s? imp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-24-2000 02:35 PM


All times are GMT -7. The time now is 02:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com