Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2006, 01:42 PM
Norcaldude2003 Norcaldude2003 is offline
Member
 
Join Date: Apr 2006
Posts: 5
Default OS held of interrupts for too long...

I keep getting a message saying that the os held off interrupts for too long, it always happens in the middle of my recordings. it says to raise the hardware buffer to allieviate the problem. i've got my computer running at 85% and when i raise or lower it to any of the buffer rates, it still happens. what do i do to my system (PC, 2.0 gz) which is new, in order to stop this.

using: protools LE 7.0, gateway platinum edition laptop, mbox 2, oxygen 8 midi controller (usb port), studio projects condenser (input 2), guitar (input 1). Everything is new!

plus, sometimes when i record, my sound randomly cuts out, im not sure how to run plugins in order to avoid this, do i use aux tracks or what?

Please don't give me a link to a big forum to fish out answers, i need direct help, someone please.

Thanks,

Eric.

PS. im new to recording...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS Held off interrupts for too long? wfenlon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-29-2013 05:12 AM
OS Held Off Interrupts for Too Long! Nsufera 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-01-2007 09:35 AM
OS held of interrupts for too long... Norcaldude2003 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-20-2006 03:25 PM
..."held off interrupts for too long"... jumpnblues 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-27-2006 01:16 AM
held off interrupts for too long...!!!...What?!?! groovilator 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-13-2003 04:00 AM


All times are GMT -7. The time now is 05:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com