Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-29-2005, 01:21 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,676
Default pro tools has encountered an error -7100

Hi,

Running a 6.9.3 session in 7 and opened a new instrument track and suddenly got this message! and now every operation i do i get this message.

"pro tools has encountered an error -7100 while allocation voices. as a result, not all audio tracks were voiced"

But i have used only 50 voices of 96 and have loads of CPU left?

when i closed pro tools it quit! saying com.digidesign.framework.DAE 0x0000xc7 ficsetprocesslistener etc etc.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble reinstalling pro tools 9 (installer encountered error) iriebillie macOS 2 09-21-2011 01:54 PM
Pro Tools encountered an error and needs to shut down? RichrdC Pro Tools M-Powered (Win) 4 05-25-2009 11:23 AM
Error 7100 and Error 4, tracks have no voices help WannabeSQ Pro Tools TDM Systems (Mac) 1 08-10-2006 02:24 AM
error#4 and error #7100, pro tools crash! audioluche Pro Tools TDM Systems (Mac) 2 06-19-2006 06:10 AM
Pro Tools LE 5.1 -encountered error #7106 RickC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-18-2005 06:01 PM


All times are GMT -7. The time now is 07:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com