Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2003, 11:20 AM
ThinDave ThinDave is offline
Member
 
Join Date: Mar 2000
Location: Manalapan, NJ, USA
Posts: 106
Default DAE Error -9035

Hey all, I haven't used my 001 in a while but just installed 6.0 today while getting back into things. Whenever I try to load a demo session or an old one, I get the following error after it runs through the audio files:

Could not complete the "Open Session..." command because: DAE error -9035 was encountered.

Also, Apple System Profiler shows that there is a card installed in the slot, but cannot identify it. Can someone check to see if the card is identified under Mac OS X?

One last bit of info - the Midi interface shows up in the Audio MIDI Setup app...
Any ideas? A DUC search turned up nothing...

Thanks, Dave
Reply With Quote
  #2  
Old 02-14-2003, 11:34 AM
ThinDave ThinDave is offline
Member
 
Join Date: Mar 2000
Location: Manalapan, NJ, USA
Posts: 106
Default Re: DAE Error -9035

Hmmm, well, I copied the session to my main drive and it works now - could it have been fragmentation? I'll back that drive up and reformat it to check....
Reply With Quote
  #3  
Old 02-14-2003, 01:56 PM
ThinDave ThinDave is offline
Member
 
Join Date: Mar 2000
Location: Manalapan, NJ, USA
Posts: 106
Default Re: DAE Error -9035

Ok, i spoke with Digi Tech Support and it looks like the problem had to do with the driver or the format of the disk (which was HFS+). I moved my stuff off, erased the disk and re-loaded my sessions - it's all good now!

Thanks Digi!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
G5, with Dae error -9035 Please Help Awesome 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-31-2005 02:00 PM
DAE Error -9035 Help! Musepro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-22-2004 10:36 AM
DAE error-9035 Dr Fletch Pro Tools TDM Systems (Mac) 1 06-30-2004 11:33 AM
DAE error -9035????? peneslapepe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-28-2004 04:34 PM
DAE Error 9035 Jeff Schmidt Pro Tools TDM Systems (Mac) 2 09-03-2003 10:56 AM


All times are GMT -7. The time now is 03:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com