Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-07-2007, 12:57 AM
Goanna Goanna is offline
Member
 
Join Date: Feb 2007
Posts: 5
Default *Another* crackling sound issue with Mbox 2 Pro

I've just purchased the Mbox 2 Pro and teaching myself ProTools (ha). Have been connecting it to a desktop via FireWire PCI card and 6 pin cable. Mostly no problems. Sound quality good. Both Mbox and software working fine.

Have now tried to connect to a laptop that has only a 4 pin firewire connection. Have connected power supply to Mbox and used a 6 -> 4 pin cable. PT connects to Mbox OK. But when I record or play audio from Mbox there is a crackling sound in output 1/2 and 3/4.

Any ideas what might be causing this? Could it be the cable? Interrupts?

Thanks in advance.
Reply With Quote
  #2  
Old 02-08-2007, 04:48 AM
Goanna Goanna is offline
Member
 
Join Date: Feb 2007
Posts: 5
Default Re: *Another* crackling sound issue with Mbox 2 Pro

After a bit more research and noting lack of responses, I think this issue is specific to me.

If I bounce the recorded audio to disk and play it through any old software it sounds fine - no distortion, nothing. So the input has worked fine. Given the distortion only happens when playing back from laptop on Mbox headphone or analogue outputs - and the distortion doesn't happen when playing back from the desktop - it leads me to the conclusion that there is a) nothing wrong with the m box and b) something wrong with the output from the laptop to the mbox. That means either the cable or the port itself.
Reply With Quote
  #3  
Old 02-25-2007, 06:09 AM
Goanna Goanna is offline
Member
 
Join Date: Feb 2007
Posts: 5
Default Re: *Another* crackling sound issue with Mbox 2 Pro

It was the cable! What are the chances of that?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 Mini - horrible crackling sound after OSX Mountain Lion n4mmo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 17 12-15-2013 03:10 PM
PT Crackling Static Noise/Sound - Sample Rate Issue gavriil1 Pro Tools 10 5 11-27-2012 06:39 PM
Crackling Issue with Mbox 2 Pro - RESOLVED - rockwilder 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-09-2007 12:07 AM
Mbox and windows xp crackling sound Jakob Frandsen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-09-2004 05:05 AM
Crackling ouput/no sound coming out of Mbox jayel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-10-2004 04:49 PM


All times are GMT -7. The time now is 02:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com