Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2023, 04:37 PM
irispill irispill is offline
Member
 
Join Date: Oct 2023
Location: USA
Posts: 19
Default Phantom White Lines While Editing

Hello, Is anybody experiencing Phantom White Lines While Editing Audio and MIDI data on Instrument Tracks? Pro Tools Ultimate 2023.9 HDX? I can't find anything about it on here and maybe I suck at searching the DUC.


The System that this is occurring on is:

7,1 2019 Mac Pro Running OS Ventura 13.6 / 16 Core 3.2G / 384G Ram, 2TB NVMe System, Session and Library drives. PT 2023.9 / HDX1 / HD i/o / UAD Octo Card.
Reply With Quote
  #2  
Old 11-14-2023, 10:05 PM
_JJ_ _JJ_ is offline
Member
 
Join Date: Dec 2014
Location: Los Angeles
Posts: 200
Default Re: Phantom White Lines While Editing

Maybe this thread?
https://duc.avid.com/showthread.php?t=425986
Not white lines though so maybe not what you're seeing.
__________________
2019 MacBook Pro 16,1 (Intel)
Mac OS 14.1.1 (Sonoma)
PT 23.9.0.155 (Ultimate)
TB Native + Omni at home
Apogee Duet 3 on the road
Reply With Quote
  #3  
Old 11-15-2023, 09:52 AM
irispill irispill is offline
Member
 
Join Date: Oct 2023
Location: USA
Posts: 19
Default Re: Phantom White Lines While Editing

Thanks so much for sharing that thread and yes this is exactly the problem that I am having. I will post on that thread as well.

AVID please fix this.
Reply With Quote
  #4  
Old 11-20-2023, 10:29 AM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,258
Default Re: Phantom White Lines While Editing

Quote:
Originally Posted by irispill View Post
Hello, Is anybody experiencing Phantom White Lines While Editing Audio and MIDI data on Instrument Tracks? Pro Tools Ultimate 2023.9 HDX? I can't find anything about it on here and maybe I suck at searching the DUC.


The System that this is occurring on is:

7,1 2019 Mac Pro Running OS Ventura 13.6 / 16 Core 3.2G / 384G Ram, 2TB NVMe System, Session and Library drives. PT 2023.9 / HDX1 / HD i/o / UAD Octo Card.

I get that too, I posted before about these visual glitches. I am non a Mac Studio M2 with 128 Gigs RAM,
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Match frame, three-point editing in Pro Tools (from a video editing perspective) Domax Getting Started 2 09-08-2023 12:13 AM
When editing clip gain lines video should follow Ale Post - Surround - Video 0 03-12-2013 11:02 AM
Track flashing white when editing automation! break points in PT8 crizdee Pro Tools TDM Systems (Mac) 9 01-29-2009 03:01 PM
recording with phantom power *and* without phantom power simultaneously SweetSoulSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-22-2008 08:40 PM
white lines? grid markers? bonneybear 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-03-2001 12:26 PM


All times are GMT -7. The time now is 10:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com