Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2005, 08:51 PM
finalcut finalcut is offline
Member
 
Join Date: Dec 2001
Location: The Last Frontier
Posts: 694
Default New PT 7.0 Won\'t See Waves 5.0 Figures

Brand new system
Pro-tools loaded / works fine, install was great.

Then restarted - loaded Waves - went through all of the challenge response BS - that seemed to go ok.

Restarted. PT works fine - just no Waves plugs to be found.


DIGI 002R
P4 3.2 Dual Core
ASUS P4P800
2 GIG DDR 400
Reply With Quote
  #2  
Old 12-01-2005, 09:35 PM
bassmon bassmon is offline
Member
 
Join Date: Jan 2003
Posts: 29
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

You have to download the Waves PT 7 update from waves.
Reply With Quote
  #3  
Old 12-01-2005, 09:50 PM
finalcut finalcut is offline
Member
 
Join Date: Dec 2001
Location: The Last Frontier
Posts: 694
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

This is the updated version.
I downloaded it while talking to Waves Tech support, and they new that it was for PTLE 7.0

The version is=nstalled is 5.0 and supposed to work with PT 7.0
Reply With Quote
  #4  
Old 12-01-2005, 10:20 PM
x9blade x9blade is offline
Member
 
Join Date: Apr 2004
Location: NY
Posts: 1,399
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

did you make sure the waveshell is in the correct folder?
c>program files>common files>digidesign>DAE>plug ins
__________________
3930K I7,X79 asus,GTX780,Samsung SSDx2,Western Digital Black 2TB HDDx4
32 Gb Corsair ram,30"Apple Cinema Screen,HD NATIVE
Reply With Quote
  #5  
Old 12-01-2005, 10:27 PM
finalcut finalcut is offline
Member
 
Join Date: Dec 2001
Location: The Last Frontier
Posts: 694
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

It may not be...
What do I look for at the end of your file path to tell, and if it isn't,
hoh do I fix it????
Reply With Quote
  #6  
Old 12-01-2005, 11:05 PM
finalcut finalcut is offline
Member
 
Join Date: Dec 2001
Location: The Last Frontier
Posts: 694
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

So I re-installed and directed the Waveshell to go in to the
c>program files>common files>digidesign>DAE>plug ins folder.

Still nothing
Reply With Quote
  #7  
Old 12-01-2005, 11:12 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,492
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

Have you looked in the DAE Plug-ins folder in Windows Explorer to see if the DAE Waveshell is there?

This is a Waves issue BTW -- you should contact them for support.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #8  
Old 12-01-2005, 11:48 PM
finalcut finalcut is offline
Member
 
Join Date: Dec 2001
Location: The Last Frontier
Posts: 694
Default Re: New PT 7.0 Won\'t See Waves 5.0 Figures

Planned on contacting Waves first thing in the am. Thought I'd try my luck with my friends here on the DUC in the mean time - and it looks like it paid off.
I think I've got it figured out. I'm using Waves with no trouble for now.

It's late - I'm tired - Goin to bed.

I'll post in detail how I fixed the problem in case any one else needs help with the same issue after I get some sleep .
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves - facts and figures Wolfgang Eller AAX Plug-ins 2 12-13-2012 01:00 AM
Strange Delay Comp Figures (with screen grab) Ru_C Pro Tools TDM Systems (Mac) 6 01-29-2012 07:12 AM
Please provide transfer figures Frank Kruse Aspera DigiDelivery 3 06-05-2008 10:11 AM
Where To Find Real Plasma Delay Figures? Johnny2Laps Post - Surround - Video 25 02-24-2006 10:12 AM
WAVES Protools7 update and Waves tech support x9blade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 11-11-2005 06:24 PM


All times are GMT -7. The time now is 11:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com