Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-29-2013, 05:05 AM
mullenski mullenski is offline
Member
 
Join Date: Jul 2013
Location: Dallas
Posts: 2
Default SOLVED!!! A couple of 11R glitches

First of all, love the 11 Rack. Just need your help/suggestions with the following glitches that have happened recently...

1) 11R dropped a cab setting when I was rig balancing. Set up a new cab in the rig, saved it. When I went to balance, the rig was very obviously running the old cab. Went back to the patch, and the old cab was back. Went through the process a couple of times, same thing happened.

2) Had a rig go completely silent on me. Everything shows up/appears normal, but no output. Had to copy in a saved version of the patch from another rig location.

3) The output volume dropped significantly on previously balanced and saved rig - I hadn't made any changes.

Anyway - have you guys noticed your 11 becomes "unstable" over time? I love this thing and have used it regularly to gig over the last year. Need to be able to rely on it.

Thanks!

Last edited by mullenski; 07-29-2013 at 07:13 PM.
Reply With Quote
  #2  
Old 07-29-2013, 07:12 PM
mullenski mullenski is offline
Member
 
Join Date: Jul 2013
Location: Dallas
Posts: 2
Default SOLVED!!! A couple of 11R glitches

Here's what caused #2 and #3:

During sound check (we play to a click), I set up the tempo for the two patches. Before switching patches for the next song, I saved the patch to retain the tempo I'd just tapped in. HOWEVER! I also use a midi foot controller and had the volume pedal all the way off in one case (#2) and halfway off (#3) in the other.

The 11 Rack saves the position of the volume pedal also!

So, nothing wrong with the 11R. Just learned a lesson that when you save a rig, you are saving everything - including what your midi foot controller is telling it to do at the time.

That ends our public service announcement!
Reply With Quote
  #3  
Old 07-30-2013, 01:35 PM
TieDyedDevil TieDyedDevil is offline
Member
 
Join Date: Aug 2010
Location: Portland, OR
Posts: 502
Default Re: SOLVED!!! A couple of 11R glitches

I believe that there's a setting somewhere for "persistent volume"...
Reply With Quote
  #4  
Old 07-30-2013, 02:37 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,874
Default Re: SOLVED!!! A couple of 11R glitches

Quote:
Originally Posted by TieDyedDevil View Post
I believe that there's a setting somewhere for "persistent volume"...
Yes there is a setting you can choose.

OP: check out page 93 of the user manual for full detail.

http://akmedia.digidesign.com/suppor...v90x_71670.pdf
__________________
Brian

Windows 11 Pro | macOS 12
Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Reply With Quote
  #5  
Old 07-30-2013, 04:09 PM
lspaulsp lspaulsp is offline
Member
 
Join Date: Dec 2010
Location: Texas City, Tx
Posts: 98
Default Re: SOLVED!!! A couple of 11R glitches

Ahhhhhhhhhhhhhhhhhhhhhhhhhhhh hahhahahahaha, I learned this the hard way too.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 on W7 glitches! verticleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-03-2011 08:52 AM
PT 8 glitches verticleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-01-2011 11:32 AM
SOLVED>>Need HELP, SUPER ASAP.< audioindo Pro Tools TDM Systems (Mac) 18 04-21-2007 05:43 AM
PT 6.1.1 glitches morganpage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-17-2003 01:29 PM
CD Glitches mpwhite Digidesign Hardware & Software 0 08-02-2001 07:38 PM


All times are GMT -7. The time now is 03:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com