Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-19-2013, 11:25 AM
risey's Avatar
risey risey is offline
Member
 
Join Date: Jul 2009
Location: United Kingdom
Posts: 160
Default Vengeance Phalanx crashing PT 10 and 11

Hello there, i have several Vengeance plugins in PT 10 working fine, i bought Phalanx today and in PT 10 it says ACCESS VIOLATION when i try to load the plugin. The AAX version for PT 11 also installs in PT 10 plugins which is the wrong directory, so i had to copy over to PT 11 Plugins folder, however when i engage the plugin it also crashes PT 11 but no message like access violation, however it did make a crash report.

Here is a JPG of what h append in PT 10
Reply With Quote
  #2  
Old 07-20-2013, 01:00 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,661
Default Re: Vengeance Phalanx crashing PT 10 and 11

Quote:
Originally Posted by risey View Post
Hello there, i have several Vengeance plugins in PT 10 working fine, i bought Phalanx today and in PT 10 it says ACCESS VIOLATION when i try to load the plugin. The AAX version for PT 11 also installs in PT 10 plugins which is the wrong directory, so i had to copy over to PT 11 Plugins folder, however when i engage the plugin it also crashes PT 11 but no message like access violation, however it did make a crash report.
Are you sure it's the wrong AAX plugin being installed in the PT10 folders? PT10 uses AAX plugins too - but PT10 is 32bit whereas PT11 is 64bit, so I'm not surprised that PT11 crashes when you copy a plugin from PT10. My guess is that they don't have a 64bit AAX version for PT11 yet, but I could be wrong.

As far as PT10 - I would check with the manufacturer as it sounds like an issue with the plugin itself and not Pro Tools, especially since their other plugins are working.

Chris
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
FocusritePro 40 (2)
TCE Studio Konnekt 48
Rascal Audio Tonebuss 24
Slate Digital VRS8

Gigabyte GA-Z170-HD3P
i7 6700K 4.1 GHz
32GB DDR4
macOS 10.15.7
UAD-2 Octo Core PCIe
Pro Tools HD 2022.4
Reply With Quote
  #3  
Old 07-20-2013, 01:29 PM
risey's Avatar
risey risey is offline
Member
 
Join Date: Jul 2009
Location: United Kingdom
Posts: 160
Default Re: Vengeance Phalanx crashing PT 10 and 11

Hi there thanks for the reply, yes the AAX 64bit does instal to the wrong folder as i had to move the other Vengeance plugins also which then worked in PT 11.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTX crashing. drumzalicious macOS 4 01-17-2021 08:13 PM
Vengeance Producer Suite - AAX! :-) WorldStudios AAX Plug-ins 2 11-11-2017 02:18 PM
Corsair Vengeance K90 Gaming Keyboard Dave Modisette Windows 3 12-02-2013 11:29 AM
Problem with Vengeance Plugins Loading cryophonik Windows 0 06-08-2012 06:41 PM
6.4 crashing my G5? MoritzRock Pro Tools TDM Systems (Mac) 5 08-13-2004 11:00 AM


All times are GMT -7. The time now is 07:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com