Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-22-2020, 08:07 AM
pavoni pavoni is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 20
Default Folder open / close not showing on control App for Auxes converted to Routing Folders

Folders are working nicely on my Transport / Artist Mix - thanks for the update.

The only odd thing is that the open / close indicators aren't showing for Auxes converted to Routing folders.

They looks fine for newly created Basic and Routing Folders.

And everything is fine in ProTools - and opening closing via EUCON on the Transport / Artist Mix.
Reply With Quote
  #2  
Old 05-22-2020, 08:20 AM
pavoni pavoni is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 20
Default Re: Folder open / close not showing on control App for Auxes converted to Routing Fol

Saving and loading seems to have fixed this. So perhaps a small bug after converting an aux track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Folder Track bug: Soloing a Routing Folder doesn't solo routing bus XJENSEN Pro Tools 2020 7 04-24-2020 07:29 AM
Have you noticed this with routing folders? DontLetMeDrown Pro Tools 2020 0 04-23-2020 06:12 PM
C|24 open/close folder? tamtamstudio ICON & C|24 0 04-03-2020 09:19 AM
PT9 doesn't open PT10 sessions that are converted Moviesound macOS 14 11-25-2011 11:58 PM
NEED HELP! AUDIO FOLDER GONE AFTER SESSION CLOSE! FrankEEE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-03-2004 07:16 PM


All times are GMT -7. The time now is 03:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com