Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-03-2005, 04:24 PM
ifoundthetime ifoundthetime is offline
Member
 
Join Date: Jul 2005
Posts: 18
Default chipset

When digidesign speaks of chipset requirements, do they mean the chipset in the motherboard, or the chipset in the sound card?
Reply With Quote
  #2  
Old 11-03-2005, 04:51 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,796
Default Re: chipset

We are referring to the chipset on the motherboard.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P55 chipset vs X58 chipset, will P55 chipset work? ToddnTodd Windows 12 05-21-2011 09:54 PM
915P chipset versus the 915PM chipset valleyarts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-28-2005 02:22 AM
875P chipset or 865PE chipset Josh K 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-27-2003 06:21 PM
SiS 735 chipset...? kCmCg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-03-2001 11:07 PM
VIA chipset? digijester 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-23-2000 12:28 AM


All times are GMT -7. The time now is 04:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com