Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-18-2021, 12:09 PM
newstrings newstrings is offline
Member
 
Join Date: Oct 2008
Posts: 4
Default HD Hardware (HDX/HD Native) not detected by macOS (macOS 11 Big Sur

Greetings,
Running Mac OS 11.5.1 on a 27" 2017 iMac i7. HDX isn't recognized since the Big Sur install without adding a line of Terminal code each time I restart, which is

sudo kextload /Library/Extensions/DigiDal.kext

per the Knowledge Base.

Then functionality is restored.

Will there be a patch soon that will remedy this?

Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2020.12.0/MacOS Catalina and the HD Native/HDX Driver jeff markham Pro Tools 2020 4 02-23-2021 12:19 PM
No sounds from HD Native after switching user accounts (macOS Sierra) Focuret Pro Tools HDX & HD Native Systems (Mac) 8 12-12-2016 06:41 PM
6.0 and Macos X gmcgmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-11-2003 10:08 AM
PT TDM 4.3.1 on G4-AGP w/MacOS 9.0.4? Dzerdzinsky Pro Tools TDM Systems (Mac) 3 06-22-2000 01:40 AM
MacOS 9.04 midimac Pro Tools TDM Systems (Mac) 4 04-21-2000 06:55 AM


All times are GMT -7. The time now is 06:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com