Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-08-2021, 02:18 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,163
Default Command 8 LED meters are dead

It's ancient, I know, but I got it for almost nothing a couple of years ago, and now, in combination w/SSL UC1 plugin controller, I have a way to mix without looking at screens, and I love it.
The Command 8 is still working thru the latest versions of PT, I guess because of the simple midi communication it uses for connection.

The LED meters don't work. They never did. Except I'm quite shure I remember them working before, but only slightly lighting up the -48db LED. But I didn't care, and just left it. I remember searching for a way to have them be "louder" without succes.

Now, as I'm putting together a setup w/UC1 that lets me mix without looking at screens, I really could use the visual feedback of those meters.

I did the Command 8 utility check, and the LEDs themselves are working fine, so I guess it's a question of PT meter data not getting to the C8. Everything else is working fine.

Any thoughts? Anything at all.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini 2018, six-core 3.2gHz i7, 32 gb RAM.
Focusrite Scarlett 6i6, Dynaudio BM6's, Command|8, SSL UC1.
Pro Tools 2020.11.0.157, Mac OS 10.15.7.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Command 8 - Meters Not Showing in 2018.7 Siegfried Meier Pro Tools 2018 7 03-16-2019 11:12 AM
Any suggestion? control 24 meters dead in PT work in Vegas mode crizdee ProControl, Control|24, Command|8 1 03-28-2013 04:29 PM
Dead D-command mark linett ICON & C|24 1 01-14-2011 09:02 PM
D-Command output Meters DEAD? subwoof Pro Tools TDM Systems (Mac) 1 01-26-2010 03:19 PM
Command 8 dead fader already?!! mantaray ProControl, Control|24, Command|8 4 08-24-2006 06:48 PM


All times are GMT -7. The time now is 05:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com