Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2010, 07:51 AM
PMcC PMcC is offline
Member
 
Join Date: Jul 2009
Location: L.A
Posts: 131
Default PT performance tweaks

Hi Guys,
I'm using PT 9 and it is working well overall. I'm just curious if there are a few things that make big performance boosts?

I'm on a quad core 2.66,..so I have dropped the processor numbers to 3 and put the cpu level up to 99%.

aside from this,..are there any suggestions?

I'm working on this one big project that is just not running well,...with the buffer all the way up.

thanks in advance

Pete
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
osx tweaks halfguard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-20-2006 07:02 PM
G4 Tweaks For Better Performance rockwithrespect 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-28-2004 03:55 PM
Additional system performance tweaks for PT6? dkrz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-15-2003 11:30 AM
Performance tweaks..... Dale-c 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-30-2002 11:18 AM
Allen And Friends? Performance Tweaks? JasonWorrel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-28-2002 12:13 AM


All times are GMT -7. The time now is 03:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com