Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-12-2018, 01:29 PM
martin.halstead martin.halstead is offline
Member
 
Join Date: Jul 2018
Location: tulsa, ok
Posts: 15
Default Re: Eleven Rack Expansion pack/Firmware upgrade experience - Removing IE11 and update

Quote:
Originally Posted by Benoni View Post
Ok , I got it to work this morning. It's a little more complex for reasons I will explain.

[1] Any properly updated Win 7 machine will now have IE11;
[2] if you go to "view installed updates" you can remove IE11;
[3] but when you reboot, it then falls back to IE10!
[4] if you remove IE 10, it and reboot, it falls back to IE 9;
[5] If you remove EI9 and reboot it then fall back to IE 8, and the updater will run.

Thanks to Beroni for his help on this one.
MH
Reply With Quote
  #12  
Old 03-25-2020, 11:22 AM
mrmatic mrmatic is offline
Member
 
Join Date: Mar 2020
Location: Gville, SC
Posts: 6
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

Hi all.

Purchased a used Eleven Rack a few days ago.
Before purchasing, I had already did a bit of research concerning software/firmware issues.


I'm connected thru the line level outputs directly into my Tascam DP-32SD and it sounds great. However I wanted to try installing the software/firmware updates to get the EX pack and editor.
I have gotten some good results in the installation progress and feel like im almost there but i'm having an issue which could be the final step.

After purchasing the EX pack, I was sent an e-mail with the SYS ID and Serial #. All went well and I added those when it asked me for them.
The EX pack download went good.
It extracted good.
The Eleven rack Updater showed up on screen.

However when I click on the updater exe. Nothing happens.

I went back to the beginning of the thread, went into control panel/programs/view updates/turn windows features on/off/unchecked IE11/. Also found the IE11 update and deleted it as well.

Reboot/reboot/reboot/reboot.

Still no luck.


When I check the firmware version on the unit itself, it says "REV 0510"
On the Eleven Rack GUI on the laptop, it says "Package 1.1.11"
Firmware "1.0.1"
"Hardware connected"
"Not streaming"

I feel like I am so close yet im missing a step.

Any help would be much appreciated.

Asus G73jh laptop running WIN 10.
Reply With Quote
  #13  
Old 03-25-2020, 02:29 PM
martin.halstead martin.halstead is offline
Member
 
Join Date: Jul 2018
Location: tulsa, ok
Posts: 15
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

I'm afraid I have no idea how to do this in W10.

My machine was on W7 when I did the update I had to go through the long process in my post above of de-installing IE 11 (which falls back to 10) then de-installing 10 (which falls back to 9) and then de-installing 9 (which falls back to 8) -8 being the last version of IE that the updater will work with.

I don't know how to do this in W10, or even if it can be done. Anyone out there who is more Windows-savvy know the answer?
Reply With Quote
  #14  
Old 03-25-2020, 02:59 PM
mrmatic mrmatic is offline
Member
 
Join Date: Mar 2020
Location: Gville, SC
Posts: 6
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

Ive also managed to uninstall Microsoft Edge with 3rd party software.
Still nothing.

Now, one bit of info I think I could be an issue is This laptop is older but its still a pretty stout gamer. But one issue with this model is a driver issue with AMD catalyst control center. It apparently causes a conflict which results in a frozen screen.

So this last time that I formatted and reinstalled Win 10, I immediately turned off all windows updates so it doesnt auto dl the bad driver from AMD.
So basically, the laptop only has the basic win 10 installation from the usb drive that it came on.

My concern is that maybe there is something in an update that would cause it to not extract correctly. or to the correct folder. idk, I doubt it but thats just something I thought of.
Reply With Quote
  #15  
Old 04-13-2020, 04:58 AM
maalesh maalesh is offline
Member
 
Join Date: Apr 2020
Location: Arlington
Posts: 4
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

I'm having the exact issue that Martin was having.

I'm running Windows 10 with IE11, and the updater accepts the serial/device #, but then disappears. Removing IE11 and rebooting did not help.

I obtained a Windows 7 disc with IE8 and loaded it as a virtual machine on my Windows 10 machine. The drivers and files installed ok, but it wouldn't recognize the Eleven Rack hardware even when the virtual USB did.

I then transferred the Windows 7 ISO over to my Mac (running Catalina) and installed it as a Parallels virtual machine there. Now everything installs ok, and the editor is able to connect to the hardware. But of course, the expansion pack serial number is already registered to my Windows 10 machine.

I contacted Avid support yesterday to explain the situation and asked for an activation reset.


How long does this process usually take?
Reply With Quote
  #16  
Old 04-13-2020, 08:10 AM
martin.halstead martin.halstead is offline
Member
 
Join Date: Jul 2018
Location: tulsa, ok
Posts: 15
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

I had to do the same thing as my update s/n also registered as having been installed, despite the fact that the install failed. I opened a ticket and it took Avid a couple of days to reset it for me.
Reply With Quote
  #17  
Old 04-20-2020, 01:04 PM
maalesh maalesh is offline
Member
 
Join Date: Apr 2020
Location: Arlington
Posts: 4
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

Hi Benoni, if you have any contacts at Avid Tech Support, could you please ask them to look at Case 03927084. It's just a quick reset of the serial number based on the issues encountered above. Thanks!
Reply With Quote
  #18  
Old 05-18-2020, 02:44 PM
maalesh maalesh is offline
Member
 
Join Date: Apr 2020
Location: Arlington
Posts: 4
Default Re: Eleven Rack Expansion Pack/Firmware Upgrade - fails with IE9 or later

Well, I got my serial and device ID's reset, and was able to launch the updater from a Windows 7 machine. I get all way to where it says "Your Eleven Rack will be switched into firmware update mode", and then click "Proceed". After a second, I get the error: "The Eleven Rack update failed. please turn your Eleven Rack off and on again and then retry this updater to make sure that valid firmware is installed". Of course, that didn't work.


I did a memory reset on the Eleven Rack and that didn't work either.



Anybody have any ideas?
Reply With Quote
  #19  
Old 05-28-2021, 12:02 PM
nikkel nikkel is offline
Member
 
Join Date: May 2021
Location: Hungary
Posts: 4
Default Eleven Rack update failed

Hi Everyone,

A few weeks ago, I bought a used Avid Eleven Rack. I liked it so much, I decided
I'll buy Avid Expansion_Pack

This is where the problems begin

The Expansion_Pack installer starts without problems going through the steps and in the upgrade phase it
about 3 minutes of upgrade after which the process is interrupted by a few seconds after Message the Eleven Rack update failed
Please turn your Eleven Rack off on and then retry the updater to make sure that valid firmware is installed

Repeating but the situation remains the same ..

The machine where installed:
Under VM machine clear Win7 with IE8.
Chrome is set up, default browser

Elven rack parameters:
Firmware:1.0.2
Sw. version: 1.0.11

Everything I reinstaliated several times reboot the situation unchanged.

Can someone help ???
Reply With Quote
  #20  
Old 05-29-2021, 01:09 AM
nikkel nikkel is offline
Member
 
Join Date: May 2021
Location: Hungary
Posts: 4
Default Eleven Rack Expansion Pack Firmware Upgrade Hardware not connected

Hello

During Win7 I tried to install the Eleven Rack Expansion Pack, without success. Multiple usb ports with multiple cables
same result

Eleven rack parameters:
Firmware:1.0.2
Sw. version: 1.1.11

The symptom:
Updater starts well, according to Rackmonitor
Package: 1.1.11
Firmware:1.0.2
Hardware connected

Go through the steps at the last step, the upgrade window appears (about 3 minutes of update) and stays that way....
Rackmonitor says
Package: 1.1.11
Firmware:
Hardware not connected

According to the taskmgr processes, live rack, live rack updater running !
However, there is no connection between the rack and the updater !!
With all drivers, this error is added.

If I stop the upgrade, I get the error: "The Eleven Rack update failed. please turn your Eleven Rack off and on again
and then retry this updater to make sure that valid firmware is installed"
Restarting is the same symptom.

Could someone help .. ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERXP firmware update requirements, etc. Infiltrator Eleven Rack 47 09-12-2011 09:04 PM
Mbox 2 firmware update fails derFunkenstein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-08-2011 09:55 AM
Erxp won't load new firmware RockStarzUSA Eleven Rack 0 05-10-2011 06:23 AM
HD Sync Firmware update fails VibeProductions Pro Tools TDM Systems (Mac) 2 08-25-2010 04:40 PM


All times are GMT -7. The time now is 02:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com