Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2017, 07:53 AM
stevenraets stevenraets is offline
Member
 
Join Date: Aug 2017
Location: Chapel Hill, NC, USA
Posts: 3
Default PT 11.3 HDX Asio Driver and 3rd Party Software

Hi everyone, I am looking for help on the following situation. Bear with me as I explain. I use my studio both for recording, mixing and mastering. My rig is new mac pro 64 ram, PT HDX 11.3, Symphony IO 32x32, Symphony IO 16digx16 analogue and then avid digital 16x16 so in total 64x64 IO. I am currently using PT for all audio and wave lab for mastering on mac os 10.10.5 (yosemite). The HDX avid driver allows me to work with 3rd party software very well at all sample rates which is great.
Now I want to upgrade my mastering platform to sequoia. That runs only on windows. So I made a windows partition on the mac pro with windows 8.1
My expansion chassis that holds the hdx card, as well as the symphonies and avid converter are all recognized by the PT windows software and asio driver. If i run PT on the windows partition, everything works totally ok and smoothly. But here comes the problem now.
If I want to run 3rd party software on the windows partition using the avid hdx card as a sound card, it seems that I can only work at 44.1 sample rates. Does anyone know if that is the case? or do I have to change a setting somewhere? If seems rather strange that all works on the mac side but not so on the windows side. I need to be able to run sequoia at sample rates up to 192K. Further if this can not work I might have to rethink my upgrade and try a different route as I do not want to be stuck in a situation where I have to set the converters to native and change hookups each time i have to master an album. It would not work given the busy environment I am in. I hope I explained the situation enough and thanks for any input or help!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 doen't works in ASIO Mode in Windows 7 x64 with thrid Party Software Nenugr FireWire & USB Audio Interfaces (Win) 3 08-21-2013 11:14 AM
DIGI ASIO DRIVER PROBLEM WITH FL 8 "Not Enough ASIO output channels available. scottthafoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 04-19-2010 02:45 PM
ASIO Driver with 3rd party apps wont work musiclvr165 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-05-2009 02:10 PM
new ASIO driver for 001 3rd party users? Adam Inglis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 12-02-2002 01:13 AM
Digi 001 & non-ASIO 3rd party apps? crs_h 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-16-2000 08:40 PM


All times are GMT -7. The time now is 07:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com