Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2007, 11:46 AM
Jakub Jakub is offline
Member
 
Join Date: Apr 2007
Posts: 21
Default Reset Pan on 003 Factory

solved
Reply With Quote
  #2  
Old 09-19-2007, 01:09 PM
trakbytes trakbytes is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles CA USA
Posts: 850
Default Re: Reset Pan on 003 Factory

Option click on the panner in Pro Tools.
__________________
Save early and often! (or once a day whether you need to or not...)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugins on "factory reset" change sound??? lynx lynx macOS 5 04-30-2013 10:19 AM
003 Rack Factory - where is Factory Software installer stevedemena 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-19-2010 06:42 PM
003 Factory PTLE Workstation vs 003 Factory Complete De93 General Discussion 11 05-07-2010 05:07 PM
le factory bundle bomb factory+ plugins... jstimulus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-12-2004 06:52 PM
how to authorise Bomb Factory plugins w/ Factory 001 bundle MGalway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-05-2002 10:34 AM


All times are GMT -7. The time now is 09:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com