Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #15  
Old 04-22-2024, 02:26 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,646
Default Re: Factory Reset S6 Modules other than the Master

Its the network/IP address thats the issue. If you are 100% on the connection and its still not getting the correct address, it could be a hardware issue
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S6 not recognizing any modules, including master module polyh3dron Avid S4/S6 4 06-30-2016 06:14 PM
Random Factory Reset - WTH? treeclimbr Eleven Rack 3 04-21-2015 03:16 PM
Setting up Master Keyboard with Modules BTyler1230 Pro Tools 11 2 04-02-2014 05:51 AM
Reset Pan on 003 Factory Jakub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-19-2007 01:09 PM
AMS factory names for all modules and keyboards leo carro MIDI 0 08-04-2004 08:32 PM


All times are GMT -7. The time now is 01:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com