Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2002, 10:52 PM
jnaz jnaz is offline
Member
 
Join Date: Feb 2000
Posts: 17
Default 002 Plug In Compatibility

Anyone know which 3rd party plugs that worked in 001 will work in 002? Do we have to wait for updates or will they all work?
Reply With Quote
  #2  
Old 10-26-2002, 11:18 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: 002 Plug In Compatibility

All plug-ins will have to be updated to work with 5.3.x which has DAE as a DLL. All the digi plug-ins work, any others.. contact the manufacturers and check for an update. All RTAS plug-ins which work with HD should also work with 5.3.x Bomb Factory have not updated their plug-ins apparently.

I believe this page should show those which work with the 002 -- any that are HD compatible and are also available as RTAS or AS... but as I said, your 001 versions will have to be updated.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 10-26-2002, 11:50 PM
where02190 where02190 is offline
Member
 
Join Date: Jul 2001
Location: Boston, Ma USA
Posts: 8,145
Default Re: 002 Plug In Compatibility

001 and 002 both use the same PTle software, so plug-ins should be compatible with both.

Hope this is helpful.
Reply With Quote
  #4  
Old 10-27-2002, 12:18 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: 002 Plug In Compatibility

where

Wrong.. 001 uses 5.2.x and 002 uses 5.3.x which has DAE as a DLL.

Updated plug-ins should work with both.. as the plug-in should check if DAE is a separate app or a DLL and load appropriately.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #5  
Old 10-27-2002, 07:53 AM
where02190 where02190 is offline
Member
 
Join Date: Jul 2001
Location: Boston, Ma USA
Posts: 8,145
Default Re: 002 Plug In Compatibility

Thanks for correcting me.

Of course it will all become moot when PT6 for OSX is out, and all our plugins need to be updated for OSX.

Hope this is helpful.
Reply With Quote
  #6  
Old 11-01-2002, 06:41 PM
cane cane is offline
Member
 
Join Date: Jul 2001
Posts: 237
Default Re: 002 Plug In Compatibility

Does anyone here tried out the 5.1 dae with 5.3.2 ptle?
Maybe that will bring back the plugs for the time being until they get updated?
Please let me know if using an older version of dae with the latest version of ptle is impossible or not advised.

Cheers
Reply With Quote
  #7  
Old 11-01-2002, 06:44 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: 002 Plug In Compatibility

cane

DAE is no longer a separate executable app in 5.3.. it's a DLL (Dynamic Link Library) which is loaded at run time by the main app or plug-in.

Hence, there is no way to use an older executable DAE in place of the DLL.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #8  
Old 11-02-2002, 12:25 AM
ISedlacek ISedlacek is offline
Member
 
Join Date: Jan 2001
Location: Nova Ves, Czech Republic
Posts: 418
Default Re: 002 Plug In Compatibility

Oh, does it really mean that ALL the plugins (for example Serato Pitch ΄n Time, Real Verb, Waves etc.) will stop working after buying 002 and installing PTLE 5.3 ??? Be it RTAS or audiosuite ?
Reply With Quote
  #9  
Old 11-02-2002, 12:41 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: 002 Plug In Compatibility

To quote myself from my first reply in this thread:

"All plug-ins will have to be updated to work with 5.3.x which has DAE as a DLL."

That means AS and RTAS... and if you use TDM.. those too. Some like those from Bomb Factory aren't available... so you may lose some.

This isn't only limited to 002 users but will effect all users once the 32 track 5.3.x LE for 001 and MBox is released.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #10  
Old 11-02-2002, 05:51 AM
cane cane is offline
Member
 
Join Date: Jul 2001
Posts: 237
Default Re: 002 Plug In Compatibility

So can i use an older version of ptle with 002 to enable these plugs?

rail jon rogut i understand what you are saying about "DLL" but when i look in my digidesign folder i still see "DAE" - im confused?

Im starting to feel a bit withdrawn & ill at the thought of not being able to use a good pitch plug such as speed or serato - please let me know if theres a way to make use of these plugs & also bombfactory as well.

Put me out of my misery someone - i knew the high from having a 002 would be a short affair.

[img]images/icons/frown.gif[/img] [img]images/icons/mad.gif[/img] [img]images/icons/frown.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 9 Plug-in Compatibility? raw Pro Tools 9 0 11-05-2010 05:03 PM
Compatibility of plug ins from LE to HD bukman Pro Tools TDM Systems (Mac) 4 10-26-2009 01:43 PM
Plug compatibility for PT7 johnnyv Pro Tools TDM Systems (Mac) 1 11-19-2005 07:03 PM
PT7 Plug-In Compatibility Andre Knecht Pro Tools TDM Systems (Mac) 56 10-20-2005 03:43 AM
Plug-ins compatibility Przemek Pro Tools TDM Systems (Win) 4 10-18-1998 11:45 PM


All times are GMT -7. The time now is 07:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com