Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2013, 06:14 PM
skfdude skfdude is offline
Member
 
Join Date: Nov 2013
Location: santa clarita calif
Posts: 7
Default updating older PT LE on older Mac

Have PT LE V 7.3.1 installed on iMac 24" OS X V 10.4.11. Have the 003 console plugged into the Mac and all seems to be working. Going to begin to learn to use PT so pretty much a newbie. A few questions:
1) I've been told if you update the Mac OS to more current OS it can prevent PT from operating. Would I need to or/can I update the PT LE as well to make it work with upgraded Mac OS. Thoughts/comments on this?
2) If I need expert guidance to get all flowing well from a software/IT perspective can Avid support provide this for me if I pay for some level of support? If so what is best place to start for this support? I'm the original owner of the Mac and PT LE 003 (both purchased new in mid 2007), just sidetracked in life for a few years but diving back in. Thanks!
__________________
skfdude
Pro Tools 11.3 Console 003
iMac 24" OS Yosemite10.10.1
Reply With Quote
  #2  
Old 11-19-2013, 11:31 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: updating older PT LE on older Mac

How far were you talking about updating the OS? 10.9, 10.8, or 10.7 no; 10.6 maybe; not, 10.5 probably if you can get a 7.4 update
Also is your iMac capable to take 10.8 or 10.9, I think it's to old. I may be wrong
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 11-21-2013, 11:46 AM
skfdude skfdude is offline
Member
 
Join Date: Nov 2013
Location: santa clarita calif
Posts: 7
Default Re: updating older PT LE on older Mac

Craig,
Thanks for responding. I thought I would update the Mac OS as much as possible and I just assumed Mac has some level of upgrade path for this version. Haven't checked that yet. Thought as a first step I would put my original question out there in the forum and see what responses came back. I'm dedicating this Mac to the Pro Tools so wanted to start out, if feasible, upgrading both Mac and Pro Tools just to be as current as possible with latest technologies, as long as doing so would still allow the two systems to work together. Based on your feedback I will contact Apple and see how far I can go with the OS. I will also look into contacting Avid (customer support??) for advice on how far, if any, I can go with upgrading Pro Tools from my current version.
__________________
skfdude
Pro Tools 11.3 Console 003
iMac 24" OS Yosemite10.10.1
Reply With Quote
  #4  
Old 11-21-2013, 01:03 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: updating older PT LE on older Mac

I would recommend getting the exact model of your iMac from the System Profiler
07/08 is around the cut point for systems that support 64 bit EFi for 64 bit OSs
Then you can check out what is can do OS wise here http://www.everymac.com/systems/by_y...d-in-2007.html

11 is the only new version of Pro Tools that is available but older licenses are available in the Buy and Sell section, eBay, and CraigsList
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will updating Flash Player affect older version of Protools? novice12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-03-2013 01:00 PM
Updating older chassis with magma board set PE6NE (PE6R4) crizdee Pro Tools TDM Systems (Mac) 10 09-03-2010 07:19 AM
updating older sessions? Marvin the android 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-06-2009 09:24 AM
Updating form 6x to 7x using older process cards dennis71 Pro Tools TDM Systems (Mac) 5 08-14-2007 11:20 AM
Help a noobie: Updating older version of Pro Tools Astar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-22-2006 02:25 PM


All times are GMT -7. The time now is 11:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com