Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-13-2012, 12:53 PM
midafari midafari is offline
Member
 
Join Date: Jul 2012
Location: santa barbara
Posts: 12
Default Multiple PRE's and 192's

Ok
so this is how i am routed

PRE's 1 and 2 output (analog db25) to 192 A (master) 2x db25 inputs
Pre 3 output (analog db25) to 192 B (slave) db25 input

192 A output to Masters input on Xmon unit (analog db25)
192 B output to Cue inputs on xmon unit (analog db25)

I can monitor the master outputs of the xmon unit just fine.
I cannot monitor the Cue form the xmon unit at all.

-The cue input on the xmon is tested and functional
-the cable from the 192 B to the cue inputs of the xmon is tested and functional.
-The cue output from xmon to headphone amps is tested and functional

I think I have narrowed it down to "no signal from the outputs of 192 B"
BUT, I do see meters jumping on the correct outputs of 192 B

Based on ANY info i have offered, does anyone have ANY idea on why I get nothing out of the 192 B outputs? Very frustrating

Thanks all for any input
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting 192's and PRE's to Xmon midafari Pro Tools TDM Systems (Mac) 6 07-13-2012 04:41 PM
Mic pre's: MBox 2 VS cheap Behringer pre's VS M-Audio Firewire 410 (Mp3 samples) DanielPinho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-18-2009 04:14 PM
Lining outboard pre's through the Digirack pre's falsemetal666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-16-2006 04:53 PM
002 Pre's vs Behringer Pre's opinions mfavila 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 07-15-2005 09:41 AM
digi pre's Vs Mackie pre's - anyone? Mike F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-01-2001 04:49 AM


All times are GMT -7. The time now is 07:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com