Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2008, 09:52 AM
jahtao jahtao is offline
Member
 
Join Date: Sep 2006
Location: London, UK
Posts: 218
Default Super-bug: Recorded file just won\'t playback?!?!?!

One of the files I recorded won't playback! I can see the waveforms but it won't play back. I imported it into another session, checked my mixer routing etc Its a bug.

It's on a 7.2 HD machine, not sure which CS version, the latest I would assume. I will get back to you on Monday.

Should I trash some preferences?

Anyone else had this? I need to get to the bottom of this, I'm terrified it'll happen again.


Cheers,
Matt

ps - I discovered the problem 5 mins before the (new) client arrived to do the voice over, very embarrassing!!
Reply With Quote
  #2  
Old 06-23-2008, 01:54 AM
jahtao jahtao is offline
Member
 
Join Date: Sep 2006
Location: London, UK
Posts: 218
Default Re: Super-bug: Recorded file just won\'t playback?!?!?!

BUMP


Need help! What shoulod I trash?

I'm on HD 7.2 cs 3


Matt
Reply With Quote
  #3  
Old 06-23-2008, 02:44 AM
jahtao jahtao is offline
Member
 
Join Date: Sep 2006
Location: London, UK
Posts: 218
Default Re: Super-bug: Recorded file just won\'t playback?!?!?!

The suspect files are silent in Quicktime and GarageBand. And when imported into GarageBand, they result in an error message and no waveforms are drawn.

This to me is more worrying as it suggests PT is creating genuinely dud audio files and its not just a case of problems with the database file or something more treatable. How can I record with PT professionally knowing that any of the files I record might not playback?!!

Ouch.

How should I procede Digi?

Cheers,
Matt
Reply With Quote
  #4  
Old 06-23-2008, 09:18 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Super-bug: Recorded file just won\'t playback?!?!?!

Maybe you should be posting this in the TDM/HD forum, although there aren't any other reports like this in that forum either so you would seem to be the only person having this problem and is most likely unique to your rig. Start with the "General Troubleshooting" steps, and try the TDM/HD forum since that's the rig you're having problems with, and don't forget to include the full system specs along with your post.
Reply With Quote
  #5  
Old 06-23-2008, 09:32 AM
jahtao jahtao is offline
Member
 
Join Date: Sep 2006
Location: London, UK
Posts: 218
Default Re: Super-bug: Recorded file just won\'t playback?!?!?!

Oh woops, LE forum. Thanks for your advice.

The disk is non-verifiable in Disk Utility so we are thinking that is the problem. Backing it up currently and gunna try Disk Warrior and then rep;acing the drive.

Thanks again Slim.
Matt
Reply With Quote
  #6  
Old 06-23-2008, 09:33 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: Super-bug: Recorded file just won\'t playback?!?!?!

You can find info on how to trash prefs and databases in the OS X Setup and General Troubleshooting sticky at the top of this forum.

Can you give us a system profile? What types of drives are you recording to? Have you tried recording to different drives?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No playback after I recorded..... mingalls Pro Tools HDX & HD Native Systems (Mac) 0 08-10-2012 06:18 AM
Converting Previously Recorded Wav file into Midi innavibe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-16-2010 04:20 PM
Super-bug: Recorded file just won't playback?!?!?! jahtao Pro Tools TDM Systems (Mac) 2 09-15-2008 10:08 AM
Audio burst at end of recorded file ModernMusic Pro Tools TDM Systems (Mac) 0 11-07-2005 12:27 PM
I Need a small yet super fast midi player with loop playback feature GuitarEasley MIDI 3 07-30-2002 11:22 PM


All times are GMT -7. The time now is 04:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com