Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2007, 09:04 PM
ank ank is offline
Member
 
Join Date: Dec 2007
Posts: 5
Default sync problem with logic to pro tools as master

i have logic 5.2 pc version (i know old) i strictly use it for sequencing cause i dont like pro tools midi yet I have a new imac with 002r what i want to know is when i sync them i get a lil latency from logic and the bpm counter jumps around is there anyway to sync up on time
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync Pro Tools (master) and Logic (slave) tonicjeff Pro Tools TDM Systems (Mac) 2 02-22-2008 08:56 AM
Logic Master Pro Tools Slave-MTC Cycle problem tran Pro Tools TDM Systems (Mac) 0 08-09-2006 05:21 AM
Video Sync Issue..Logic as master to PT fourtrack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-28-2005 05:06 PM
MTC Sync problem with Logic 5 fathermac101 Pro Tools TDM Systems (Mac) 1 08-05-2002 05:43 AM
Logic & PT IAC Buss/OMS Sync problem, please help... BearClaw Pro Tools TDM Systems (Mac) 1 08-31-2001 10:03 PM


All times are GMT -7. The time now is 04:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com