Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2006, 07:59 PM
DTrigga DTrigga is offline
Member
 
Join Date: Nov 2004
Posts: 59
Default Mbox 1 Headphone output only to one side HELP!

All of a sudden (no warning signs or anything...) the headphone output goes to hell...

I have an MBox1 model from 2004 (december) so i think its the 2nd generation of Mbox 1.

Usually there are signs.. it clicks on and off.. then blamo the heapdhone output (on the front and back.. 1/8" and 1/4") just go out.

so something (wiring wise) got blown..

anyone know? I am pretty handy with taking things apart, solder, twist, etc.

Let me know as this is a vital piece in my system!

-DLake
TheDLake.com
Reply With Quote
  #2  
Old 06-19-2006, 09:07 PM
ajazzie ajazzie is offline
Member
 
Join Date: Dec 2001
Location: Western Australia
Posts: 744
Default Re: Mbox 1 Headphone output only to one side HELP!

For both to go out simultaneously sounds like the headphones or thier cable.

Try another pair if you havent already to isolate the hassle.

Good luck.
__________________
A Gentleman is one who can play the bagpipes, yet chooses not to.
Reply With Quote
  #3  
Old 06-20-2006, 07:27 AM
DTrigga DTrigga is offline
Member
 
Join Date: Nov 2004
Posts: 59
Default Re: Mbox 1 Headphone output only to one side HELP!

headphones work fine.. tested on multiple machines.. tried another pair of headphones.. they do not work.

any other suggestions?
Reply With Quote
  #4  
Old 06-20-2006, 07:28 AM
DTrigga DTrigga is offline
Member
 
Join Date: Nov 2004
Posts: 59
Default Re: Mbox 1 Headphone output only to one side HELP!

headphones work fine.. tested on multiple machines.. tried another pair of headphones.. they do not work.

any other suggestions?
Reply With Quote
  #5  
Old 06-20-2006, 08:43 AM
ricupad ricupad is offline
Member
 
Join Date: Mar 2004
Location: Helsinki Finland
Posts: 191
Default Re: Mbox 1 Headphone output only to one side HELP!

Hi,

-Were you listening to the MBox input or the output from PT?
-Have you tried listening to iTunes through the MBox to make sure it's not the software (like something muting the other output channel in PT) ?
-Do you have any plugs on the master fader?
-Also, check PT's I/O settings.

R.
Reply With Quote
  #6  
Old 06-20-2006, 12:30 PM
DTrigga DTrigga is offline
Member
 
Join Date: Nov 2004
Posts: 59
Default Re: Mbox 1 Headphone output only to one side HELP!

it works fine now....

i hit the mono buttno and i heard this wacky glitch sound and it works perfect. no more problems

I HEART TECHNOLOGY! :banghead:

-DLake
TheDLake.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only One Side Of Output Working - Mbox 2 Pro - Help! Shams 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-29-2010 10:10 AM
Mbox 2 Headphone Output is Fuzzy Fitztacular XXX 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-31-2009 08:19 AM
Mbox Headphone Output - Only one Channel dvottero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-19-2006 06:40 PM
Headphone output on Mbox not independant? Equality 7-2521 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-23-2005 08:51 AM
Is it bad to headphone-amp the MBox output? futuredood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 03-15-2004 06:50 PM


All times are GMT -7. The time now is 04:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com