Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-28-2003, 09:54 PM
CraigD CraigD is offline
Member
 
Join Date: Sep 2002
Location: New Jersey
Posts: 97
Default Ableton Live 2.1 as Rewire Slave in Pro Tools 6.1???

Does anyone know the best way to run Ableton Live 2.1 and Pro Tools 6.1 together? I've been told that most people run Ableton as a Rewire Slave in Pro Tools. Is that the way to go?

I installed both Pro Tools 6.1 and Ableton Live 2.1 today. I fired up Pro Tools 1st, then Live. Live showed up in my Inserts section, just like it was supposed to. When I set it to stereo I heard the outputs of Live coming into my Digi002. It was Great!

I'm just a little confused on where to go from here. What are the possibilities? I'm not sure if I grasp the whole concept of Rewire. I've been saying that I would like to be able to separate tracks in Live directly to Pro Tools for editing. I think this is what Rewire is all about, but I'm unsure how to do this.

Any tech. heads out there that got this whole Rewire thing down and can help a brother out?

Thanks!!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ableton Live rewire slave into PT workflow vudoo Pro Tools TDM Systems (Mac) 5 10-18-2015 05:33 PM
Pro Tools HD 10.3.5 and Ableton Live 9.0.4 Rewire not visible SouthFresh macOS 8 05-25-2013 10:43 AM
Live won't run as ReWire Slave. Tim R. Pro Tools TDM Systems (Mac) 2 06-05-2005 08:05 PM
...need some help with ableton live as PT LE slave dlae Tips & Tricks 3 11-08-2004 04:03 AM
Ableton live as a ReWire slave in PT6.1? EvenAce 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-28-2003 07:06 AM


All times are GMT -7. The time now is 04:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com