Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2021, 02:35 AM
gtp gtp is offline
Member
 
Join Date: May 2021
Location: Germany
Posts: 2
Default latch instead of solo

For audio tracks, "balance" is displayed instead of "pan". In addition, "latch" is switched on and off when I press the solo button. Also, the tracks are not selected individually but always in addition.
How can this be undone?
Surface shift cannot be locked. Is that correct?
I am new with S1.
I'm sorry, but the documentation seems poor!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11.0.2 SOLO Mode keeps defaulting to Latch Damosound Pro Tools 11 5 09-23-2014 03:26 PM
Solo Latch Dialog in PT 7.3? MaKoRancid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-03-2007 08:11 PM
Latch solo in PT HD 7.3? bentsounds Pro Tools TDM Systems (Mac) 2 01-09-2007 06:29 PM
No Latch Solo Buttons option in 6.9 preferences. Eric Heil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-12-2005 09:10 AM
Latch solo buttons Zownd Pro Tools TDM Systems (Mac) 0 04-27-2002 06:20 AM


All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com