Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-12-2012, 05:13 PM
midafari midafari is offline
Member
 
Join Date: Jul 2012
Location: santa barbara
Posts: 12
Default Connecting 192's and PRE's to Xmon

OK! OK! at the risk of sounding like an idiot, please help. I have
3 x digi PRE's
2 x 192 I/O's (one has 8 out expansion, the other has 8 in expansion)
1 x D Command
1 x XMon unit

this was all recently adopted and I need to know how to connect it all to eachother.

Thank YOu so much!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple PRE's and 192's midafari Pro Tools TDM Systems (Mac) 0 07-13-2012 12:53 PM
Mic pre's: MBox 2 VS cheap Behringer pre's VS M-Audio Firewire 410 (Mp3 samples) DanielPinho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-18-2009 04:14 PM
Lining outboard pre's through the Digirack pre's falsemetal666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-16-2006 04:53 PM
002 Pre's vs Behringer Pre's opinions mfavila 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 07-15-2005 09:41 AM
digi pre's Vs Mackie pre's - anyone? Mike F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-01-2001 04:49 AM


All times are GMT -7. The time now is 01:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com