Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-15-2008, 07:13 AM
jahtao jahtao is offline
Member
 
Join Date: Sep 2006
Location: London, UK
Posts: 218
Default Super-bug: Recorded file just won't playback?!?!?!

Hello all.

I've just had another attack of this problem. I had originally posted about it in the wrong place so I'll start the ball rolling again over here.

Thanks DigiTech for posting in the last thread, I hadn't seen it until now, sorry and thanks for your help.

My system is a PPC G5 HD3 System running 7.2 on 10.4.8. My drives are all formatted OS Extended (Journaled)

My issue is that Pro Tools sometimes records silent corrupted files. Luckily you can diagnose the problem as its happening by simply listening to the output of Pro Tools as it records the files. The files look right in PT but won't play in any application. Full restart fixed it today, (edit: and by fixed it I mean I could record again but the bad files stay very much bad).

Recording to different drives didn't help. And today as I was in mid-panic, I was unable to save due to an assert error! - perhaps this is connected?

We are planning to update to 7.4 as soon as we have the time but what can I do in the meantime?! Trash something?

Matt
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No playback after I recorded..... mingalls Pro Tools HDX & HD Native Systems (Mac) 0 08-10-2012 06:18 AM
Converting Previously Recorded Wav file into Midi innavibe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-16-2010 04:20 PM
Super-bug: Recorded file just won't playback?!?!?! jahtao 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-23-2008 09:33 AM
Audio burst at end of recorded file ModernMusic Pro Tools TDM Systems (Mac) 0 11-07-2005 12:27 PM
I Need a small yet super fast midi player with loop playback feature GuitarEasley MIDI 3 07-30-2002 11:22 PM


All times are GMT -7. The time now is 01:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com