Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2007, 12:11 PM
MannUtd MannUtd is offline
Member
 
Join Date: Jul 2007
Posts: 2
Default Please Help ! My Mbox is not working ...


Hi All, I really need your help, my job is on the line and my Mbox just "die" on me yesterday..

I use Mbox with Garageband on my PowerBook G4, out of nowhere, the Mbox stopped working. I can power it up, Garageband is opened, but the sound is distorted, even on my old files. Both Input and Output sounds are dead, I can only hear a slight distorted sound while i playback and while i record thru a Mic or my midi keyboard.

I tried calling Digidesign tech support, but that was nothing but crap..... no one even answers your call, and Sweetwater couldn't help either, but at least they tried.......

Please help, does this mean a hardware failure ??

Thank you in advance !!!
Reply With Quote
  #2  
Old 07-06-2007, 02:54 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Please Help ! My Mbox is not working ...

Have you tried all the steps in the OS X Setup and General Troubleshooting thread yet?

You may want to look at the Help us help you thread as well.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 07-07-2007, 12:24 PM
MannUtd MannUtd is offline
Member
 
Join Date: Jul 2007
Posts: 2
Default Re: Please Help ! My Mbox is not working ...


Thanks , i appreciated , but i couldn't find any tips to solve my problem.... have you heard of similar problems? What else can i do?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 not working dialup macOS 1 01-25-2013 03:47 PM
Mbox 3 not working decypha macOS 1 05-06-2012 02:57 PM
Why isn't my mbox working? moonwalker2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-30-2011 05:47 AM
mbox working with OS X 10.5.1 trop trop Pro Tools TDM Systems (Mac) 1 04-04-2008 09:02 PM
mbox 2 not working argh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-25-2006 01:18 PM


All times are GMT -7. The time now is 03:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com