Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-26-2023, 08:41 AM
LMBAK LMBAK is offline
Member
 
Join Date: Nov 2023
Location: pennsylvania
Posts: 9
Default MBOX 2 Pro working on PC but not Mac?

Hello! back again needing help.

i have a Mac tower:
Mac tower A1186 with dual Xeon processors running on Mac OSX Lion

I got my Digi 003 to work on my pc with davinci resolve, so i can use my studio monitors while mixing and editing (not on protools because i have protools LE 7.4 and that version is for windows XP).

However, i cannot get my Mbox 2 pro to be recognized in my mac which should be working. i then bought a digi 003 to see if something was wrong with my mbox but its the same issue (blinks but no solid connection).

Both mbox 2 pro and digi 003 are recognized on my Pc (windows 11) as audio interfaces but my mac doesnt have a clue theyre connected. i thought i had bad firewire ports but both units blink when connected to the mac.

Any ideas would be awesome. just trying to open up my old projects i made on my mac. Also, if anyone knows for sure that the new protools can open up old projects, then ill get it as a last resort. im on a mission to open up those old projects and nothing will stop me lol.

P.s- i installed latest drivers for mbox and digi 003 on my mac.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! MBox not working? nois Getting Started 1 11-25-2017 11:15 AM
MBox 2 Not Working mholley FireWire & USB Audio Interfaces (Mac) 10 11-05-2016 12:40 AM
Mbox 2 Pro not working TheRealJman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-23-2010 02:11 AM
Mbox 2 not working Rob Warren 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-19-2008 10:09 AM
Please Help ! My Mbox is not working ... MannUtd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-07-2007 12:24 PM


All times are GMT -7. The time now is 12:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com