Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2001, 07:15 AM
Cam B Cam B is offline
Member
 
Join Date: Jul 2001
Location: New Zealand
Posts: 4
Default Trouble Importing Pro Tools Wavs to Nero

ok, i've bounced it @
16 bit
44.1k
stereo interleaved

and nero still insists it's an 'unrecognised format'. Does anyone else have this problem, or know how to solve it?

thanks, CB
Reply With Quote
  #2  
Old 09-04-2001, 11:53 AM
mkosel mkosel is offline
Member
 
Join Date: Aug 2001
Location: Memphis
Posts: 4
Default Re: Trouble Importing Pro Tools Wavs to Nero

PTLE uses the AES/Broadcast WAV file format which does have some additional information at the begining of the file. Nero 5.5 sees this as a corupt file. Nero 5.0 will work with those files though.

You should have chosen the Plexwriter over the Yamaha anyway.
__________________
Matthew Kosel
MAKO Productions
Memphis, TN
(901)270-8104
Reply With Quote
  #3  
Old 09-04-2001, 02:29 PM
Mr_Seven Mr_Seven is offline
Member
 
Join Date: Apr 2001
Location: Fullerton, CA, USA
Posts: 1,588
Default Re: Trouble Importing Pro Tools Wavs to Nero

Bring the file into wavelab or cooledit and then just save it back. This will make the file readable by nero.

I use T-Racks to master and then create my file for burning. This works fine too.
__________________
Darren Valen
Cyberdream Studios
Reply With Quote
  #4  
Old 09-04-2001, 02:44 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Trouble Importing Pro Tools Wavs to Nero

Actually, I have trouble opening PTLE.wav's in Cool Edit 2000, too. <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:<HR>Originally posted by Mr_Seven:
Bring the file into wavelab or cooledit and then just save it back. This will make the file readable by nero.
<HR></BLOCKQUOTE>

[ September 04, 2001: Message edited by: JMS40 ]
Reply With Quote
  #5  
Old 09-05-2001, 01:19 AM
Cam B Cam B is offline
Member
 
Join Date: Jul 2001
Location: New Zealand
Posts: 4
Default Re: Trouble Importing Pro Tools Wavs to Nero

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:<HR>Originally posted by mkosel:

You should have chosen the Plexwriter over the Yamaha anyway.[/QB]<HR></BLOCKQUOTE>

Um, but i am using a plexwriter (12/10/32) Why did you think otherwise?

CB
Reply With Quote
  #6  
Old 09-05-2001, 03:15 AM
bonti bonti is offline
Member
 
Join Date: Sep 2000
Location: Bucharest , Romania
Posts: 34
Default Re: Trouble Importing Pro Tools Wavs to Nero

You have the option to NOT convert all .wav files to BW(in PT preferences>Compatibility)
[img]images/icons/smile.gif[/img]
__________________
bnt
Reply With Quote
  #7  
Old 09-05-2001, 04:51 AM
daveq daveq is offline
Member
 
Join Date: Jun 2000
Location: Australia
Posts: 114
Default Re: Trouble Importing Pro Tools Wavs to Nero

Broadcast wav or not doesn't seem to make any difference. Nero 5.5 will not recognise them. I found if I open and then save my digi wavs in soundforge - no editing, just open then "save as", Nero 5.5 is then happy with them. [img]images/icons/confused.gif[/img] It's either that or use Nero 5. (Seems to be another example of an upgrade being a downgrade?!)
__________________
daveq
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing .WAVs into Pro Tools LE Krousis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 12-11-2009 02:04 PM
Plays imported wavs, records new wavs, BUT WON'T PLAY NEWLY RECORDED WAVs cmoseman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-02-2008 11:20 AM
trouble with .wavs gira29 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-02-2004 12:43 AM
Nero won't burn WAVs guy.fi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 02-04-2003 06:53 AM
Importing WAVs CRM-114 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-02-2002 10:51 PM


All times are GMT -7. The time now is 05:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com