Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2022, 03:05 PM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 631
Default 9093 Errors on Screaming Fast System

Hey, all. I have a brand new, custom-built, cutting edge system, and am still getting random 9093 stoppages during recording, sometimes during overdubs and sometimes during low-track-count initial sessions. I thought laying down this kind of cash might eliminate any such worries for awhile, but no such luck. I've done all the recommended Avid tweaks, and haven't been able to identify any specific conditions for the errors. Nothing like having zero confidence during live recording sessions, huh?

I've perused the forums but haven't found any recent recurring solutions. Obviously every system is different, but are there any tweaks people have found consistently successful that I might have missed?
__________________
Custom i9-12900K, 64GB RAM, W10 Pro, PT Ultimate 2022.10, HD Native, OMNI, Digi 192, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2021.7
Reply With Quote
  #2  
Old 07-17-2022, 03:53 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,937
Default Re: 9093 Errors on Screaming Fast System

You paid a specialist Pro Tools systems builder? Where are they in helping you fix this?

If you are not finding anything useful in your search on DUC for 9093 errors you are probably doing something wrong with you searching. Since the forum search is awful you should be using Google e.g. search for

AAE "9093" site:duc.avid.com

or

AAE "9093" site:avid.com

Using -9093 will hide any mention of 9093 errors in Google search (that Avid still sticks a stupid negative sign in front of errors is beyond me).

You followed this ?: https://avid.secure.force.com/pkb/ar...-Errors-on-Mac

Nobody has any idea what system you have... where is your expected Sandra report? e.g. Memory DIMMs all match, and are on the Mobo vendor qualified list? Using nice fast PCIe/NVMe drives? Hopefully not overclocked, etc. What session sample rate? IO Buffer size? Disk cache settings? Interface and driver? Does changing any of those help?

What exactly happens as you work though standard troubleshooting under "Help us help you" up the top of each DUC web page.

Is the system fully optimized? By you...following the instructions under "Help Us Help You" you carefully checking everything, all BIOS settings etc. every last one no matter how inconvenient for now. Saying "I've done all the recommended Avid tweaks" really tells us nothing about what you have really done or what "recommended tweaks" you are aware of. What *exactly* have you done? Either write a list or point to instructions you have followed carefully.

Last edited by Darryl Ramm; 07-17-2022 at 04:25 PM.
Reply With Quote
  #3  
Old 07-17-2022, 06:04 PM
Sardi Sardi is online now
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 2,744
Default Re: 9093 Errors on Screaming Fast System

Quote:
Originally Posted by Darryl Ramm View Post
You paid a specialist Pro Tools systems builder? Where are they in helping you fix this?
Exactly.

If this is a custom specific build for audio, then they should have made damn sure it did what it was supposed to do. That’s what you’re paying a premium for.


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 07-17-2022, 06:23 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,937
Default Re: 9093 Errors on Screaming Fast System

And if it was not a specialist Pro Tools builder... be careful. Folks building stuff for gamers (what most custom PCs are built for) may have no idea what they are doing for Pro Tools and may do bad things esp. where "screaming fast" is mentioned... like overclocking or running aggressively fast maybe non-qualified memory, etc.
Reply With Quote
  #5  
Old 07-20-2022, 02:57 PM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 631
Default Re: 9093 Errors on Screaming Fast System

The system wasn't built by an audio specialist, but they were adamant that overclocking was a bad idea. I also sent them the Avid-approved HP system specs to work from. I have done all the Avid-recommended tweaks, and when I searched for other threads I got page after page of Mac-specific conversations.

I may have found the culprit as I was able to run extended recording tests and had a successful continuous, uninterrupted session yesterday without any errors after turning off everything Acronis-related. That said, I will try to do a Sandra Report (which I've never done) and post it here in case anything else stands out to trained eyes as problematic.

Thanks for the input.
__________________
Custom i9-12900K, 64GB RAM, W10 Pro, PT Ultimate 2022.10, HD Native, OMNI, Digi 192, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2021.7
Reply With Quote
  #6  
Old 07-20-2022, 03:10 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,937
Default Re: 9093 Errors on Screaming Fast System

Great, sounds like a good builder... I'm just paranoid with some builders being focused on gaming and have been involved from the software vendor/developer side tracking down large % failures caused by overclocked gaming systems.

Was there a chance that Acronis was actually running doing backups (including to the cloud... which if its' a slow connection might take a really long time?) before when you were using Pro Tools?
Reply With Quote
  #7  
Old 07-20-2022, 08:11 PM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 631
Default Re: 9093 Errors on Screaming Fast System

Quote:
Originally Posted by Darryl Ramm View Post
Great, sounds like a good builder... I'm just paranoid with some builders being focused on gaming and have been involved from the software vendor/developer side tracking down large % failures caused by overclocked gaming systems.

Was there a chance that Acronis was actually running doing backups (including to the cloud... which if its' a slow connection might take a really long time?) before when you were using Pro Tools?
No, I only run nightly local backups, and keep my workstation offline except when needed. But there were several Acronis tasks running that might have been sending unwanted queries.
__________________
Custom i9-12900K, 64GB RAM, W10 Pro, PT Ultimate 2022.10, HD Native, OMNI, Digi 192, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2021.7
Reply With Quote
  #8  
Old 08-10-2022, 03:23 PM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 631
Default Re: 9093 Errors on Screaming Fast System

Just an update. Since turning off the Acronis scheduling programs before recording sessions, I haven't had a single 9093 error. I haven't had a seriously tortuous session yet, but as I mentioned before, I was getting these errors even on original, basic sessions with few tracks and no plugins.

It's a bit of a headache since I then have to reboot at the end of the day for my nightly backup to run, so I'm looking at alternate backup software that might be less disruptive. I hear good things about Macrium, but I'm open to suggestions for reliable backup and cloning programs that people are running on their PT systems without problems.
__________________
Custom i9-12900K, 64GB RAM, W10 Pro, PT Ultimate 2022.10, HD Native, OMNI, Digi 192, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2021.7
Reply With Quote
  #9  
Old 08-10-2022, 04:55 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,480
Default Re: 9093 Errors on Screaming Fast System

Quote:
Originally Posted by seanmccoy View Post
Just an update. Since turning off the Acronis scheduling programs before recording sessions, I haven't had a single 9093 error. I haven't had a seriously tortuous session yet, but as I mentioned before, I was getting these errors even on original, basic sessions with few tracks and no plugins.

It's a bit of a headache since I then have to reboot at the end of the day for my nightly backup to run, so I'm looking at alternate backup software that might be less disruptive. I hear good things about Macrium, but I'm open to suggestions for reliable backup and cloning programs that people are running on their PT systems without problems.
Yes! From Avid Knowledge Base, Computer Optimization Guides, Windows Troubleshooting, Disable System Startup Items: https://avid.secure.force.com/pkb/ar...disable_system

For imaging, I use Macrium Reflect free version. I (manually) image the boot-drive as-needed i.e. if something important gets changed. No scheduling. For session backups, I (manually) clone to a 2nd drive. I use no backup/clone program; I like to see that it happens.
__________________
Desktop: PT 2020.5 / Win11 / Intel 11th Gen i9 5.1GHz / 64Gb DDR4-3600 / Gigabyte Z590 Vision D / Focusrite LS56
Laptop: PT 2020.5 / Win10 / older HP ProBook with i7 quad / U-PHORIA UMC1820
Legacy (works!): PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for audio/video demo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New system drive now -9093 errors Tim R. Pro Tools 2018 11 05-18-2018 07:28 AM
Getting 9093 Errors on a new PTHD 12 Native System JB Retro City macOS 7 01-04-2016 01:44 AM
HW Buffer errors and Mass Confusion! 9093 Errors!! guitarlancer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-08-2007 11:38 AM
-9093 same old errors and I've tried EVERYTHING unclecolly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 03-19-2006 01:02 AM
Incessant --6042 & -6045 errors on fast system Free Vision Productions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-01-2001 07:13 AM


All times are GMT -7. The time now is 07:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com