Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2010, 03:32 PM
K3DR K3DR is offline
Member
 
Join Date: Mar 2010
Posts: 3
Default Slow Playback

Weird Problem...Within the same file, I have regions that playback fine and other regions that have a slow dragging playback...I am not using midi inputs..nothing fancy..did I hit button the caused it...can I un-cause it..I hope

thanks
Reply With Quote
  #2  
Old 11-21-2010, 01:12 PM
Julia B Julia B is offline
Member
 
Join Date: Mar 2010
Posts: 303
Default Re: Slow Playback

Did you do a tempo change with elastic audio engaged?
__________________
Model : Intel(R) Core(TM)2 Quad Q6600 2.40GHz
IDC : 4x 32kB, Synch, Write-Thru, 8-way, 64 byte
L2 : 2x 4MB, ECC, Synch, ATC, 16-way, 64 byte line sz, 2 thds sh

Mainboard: DFI Inc. INF P35-R
BIOS : Phx Tech, LTD 6.00 PG 03/11/2008
Bus(es) : ISA X-Bus PCI PCIe IMB USB i2c/SMBus
MP APIC : Y
Tot Mem : 3.25GB DIMM DDR2 (WinXP)

Chipset: Intel P35/G33/G31 Proc
Front Side Bus Spd : 4x 266MHz
Mem Bus Spd : 2x 399MHz

(C:) : (250GB, SATA, 8MB Cache)
(D:) : (250GB, SATA, 8MB Cache)
Reply With Quote
  #3  
Old 11-21-2010, 08:05 PM
K3DR K3DR is offline
Member
 
Join Date: Mar 2010
Posts: 3
Default Re: Slow Playback

I am so dumb that I may have it engaged and not know it... I will do some digging..thanks for your reply
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How Can I Slow Down Playback? jtlaurie Pro Tools SE and Essential (Win) 4 02-08-2012 04:42 PM
Very Slow Playback mowgli789 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-26-2010 02:38 PM
slow playback Roshan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-24-2004 05:11 PM
slow playback muscmp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-25-2002 11:28 PM
Slow Playback willson General Discussion 2 11-29-2001 04:36 PM


All times are GMT -7. The time now is 03:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com