Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2009, 01:40 PM
davedanger davedanger is offline
Member
 
Join Date: Mar 2009
Posts: 1
Default Flashing Peak Lights - Control 24 Not Working

Hi

Working in a studio with a Control 24. The Peak lights are flashing red and protools can not find the control surface.

Have tried the obvious power down. Anyone have any idea what is going on with it?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control 24: Preamps not working and Peak leds are lit at all times andreconde ICON & C|24 2 11-07-2014 04:37 PM
Mbox 3 Flashing lights drumzalicious FireWire & USB Audio Interfaces (Mac) 3 06-01-2014 03:23 AM
flashing lights? stainless ICON & C|24 1 05-31-2006 03:49 PM
Flashing lights on 002, anyone else? Jak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-09-2003 10:46 PM
What's with the flashing lights? ngisedigid Pro Tools TDM Systems (Mac) 10 02-28-2002 02:06 AM


All times are GMT -7. The time now is 03:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com