Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2007, 08:01 PM
crazypunk184 crazypunk184 is offline
Member
 
Join Date: Feb 2007
Posts: 2
Default pro tools LE and M-Audio interface question

i just got pro tools LE, an M-audio 410 interface, and a mixer. I loaded the interface first, like it says to, and then loaded pro tools, but its still not recognizing the interface, so i cant open pro tools. im doing all of this on a pc, which i know is my 1st problem. Any suggestions or help would be GREATLY appreciated. Cheers
Reply With Quote
  #2  
Old 02-14-2007, 08:29 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: pro tools LE and M-Audio interface question

LE doesn't work with the 410. The only interfaces that LE works with are Digidesign interfaces. If you want to use Pro Tools with the 410, you need to be using MPowered.

Where/how did you get LE without an interface?
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 02-15-2007, 11:38 AM
crazypunk184 crazypunk184 is offline
Member
 
Join Date: Feb 2007
Posts: 2
Default Re: pro tools LE and M-Audio interface question

that was my mistake. it is the m-powered box. so it should work, correct?? its extremely frustrating. thanks for any input
Reply With Quote
  #4  
Old 02-15-2007, 12:21 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: pro tools LE and M-Audio interface question

Two things:
  1. You will either need to load the drivers for the 410 from the Pro Tools disk (not the 410 installation disk), or download the latest drivers for the 410 from the M-audio website (I recommend downloading the latest drivers) This is covered quite clearly in the installation instructions in the Getting Started Guide that comes with the software. It would be a good idea to read that.
  2. You should post over in the MPowered section of this forum; you will be more likely to get answers to your questions there.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Interface question tommytic Pro Tools 9 4 12-22-2011 04:38 PM
PT 9 with no audio interface question Guibara Pro Tools 9 6 12-30-2010 03:46 PM
M-audio interface question Digiliz Pro Tools M-Powered (Win) 2 06-19-2006 06:09 PM
Question about midi interface: Edirol vs. M-Audio. joesmohello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-27-2004 01:00 AM
888 audio interface and mixer question wild eyed Pro Tools TDM Systems (Mac) 3 09-25-2003 08:59 PM


All times are GMT -7. The time now is 02:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com