Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-24-2001, 10:00 AM
ivo.dias ivo.dias is offline
Member
 
Join Date: Aug 2001
Location: Rio de Janeiro - Brazil
Posts: 4
Default Setup/Hardware not display...Delay audio

Name: ivo dias
Company name: home studio
Daytime telephone: 55 21 2501 1303 r298
Fax: 55 21 2581 6372
Email: ivo.dias@ccaa.com.br

Audio Cards: Digi 001
Audio Interfaces: Digi 001
Miscellaneous:
Digidesign Software: D-Verb
Version: 5.1.1
Computer model and speed: PIII 450Mhz
Amount of RAM installed: 352 Mb
Operating System: WIN 98 SE

Description of problem:
1- I'M TRYING TO SET THE MAXIMUM HARDWARE BUFFER SIZE CHOOSING "SETUP/HARDWARE", BUT I'M NOT
THIS WINDOW IS NOT DISPLAYED FOR ME
2- WHEM I SET THE CHANNEL FOR RECORDING
I SEE(IN THE VU´S) A LITTLE DELAY BETWEEN THE INPUT AUDIO AND THE MONITORING OUTPUT.
BEST REGARDS
IVO DIAS
__________________
Ivo Dias
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with M-Audio Soundcard and Hardware Setup PT9 GHoSTFiNGeR macOS 2 12-20-2010 02:56 AM
Display stuttering, timeline shaking, visual delay nossnevs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2010 03:18 PM
Video display delay problems...no insanity. CLee Post - Surround - Video 7 05-09-2008 12:07 AM
Display-mix window show- delay compensation view Yodah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-18-2005 02:16 PM
volume/peak/delay display Fave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-21-2002 10:22 PM


All times are GMT -7. The time now is 09:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com