Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2003, 11:25 PM
east3rdst east3rdst is offline
Member
 
Join Date: May 2000
Location: Ontario,Canada
Posts: 205
Default Can I divide 1 partition without ...

...killing the data on the other? I mean, I have 120 gb split into 2 60 gb. I want to split partiton A into a 10 and a 50 to improve performance WITHOUT losing the data on partition B. Follow? Will this even help?
__________________

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'Divide by zero' error after installing Pro Tools cs3 on Windows DigiTechSupt Technical Alerts 0 07-01-2009 11:18 AM
Audio Partition and Boot Camp Partition trouble MboxToo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-15-2009 08:35 AM
Divide and Conquer - MachineControl Selection Bug Chief Technician Post - Surround - Video 0 11-15-2004 06:09 PM
Divide and Conquer - Stop at Shuttle Speed Zero Chief Technician Post - Surround - Video 8 11-08-2004 07:20 PM
intger error(divide by zero) message noso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-01-2004 03:55 PM


All times are GMT -7. The time now is 08:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com