Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-14-2007, 01:37 PM
TonyPT TonyPT is offline
Member
 
Join Date: Jul 2007
Location: Kennett Square, PA
Posts: 26
Default Audio MIDI Setup: Digidesign Audio Drop-down Item Disappears

Hello,

I have been using Pro Tools 7.3.1 with the Mac OS X version 10.4.10 (with prebind script for 10.4.10 compatibility ) for quite some time without a problem. All of a sudden, every time I open Pro Tools, the Digidesign drop-down item, Digidesign HW ( 002 ), disappears from the Audio Devices Default Output drop-down list.

I have now exited out of Pro Tools, opened the Audio Midi Setup application, and now I see the Digidesign HW ( 002 ) item. I have no idea what to do at point. I even uninstalled and re-installed Pro Tools (7.3 - > 7.3.1, with prebind script). This did not help. Pro Tools opens, and plays, however, I am getting clicks and pops because the Digidesign HW ( 002 ) interface is not being recognized.

Any help would be appreciated.

Thank you,

Tony
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Midi Setup, Multichannel Audio Problem soundeditor76 Pro Tools 10 0 04-13-2012 05:49 PM
003 rack goes mad with midi (and audio disappears) saicalmi MIDI 1 09-29-2008 11:39 AM
"Edit MIDI Setup" Setup Menu Item is Missing! altemir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-08-2004 01:24 PM
Core Audio & Audio MIDI Setup Uncle Bob 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-06-2003 07:36 AM
Core Audio and Audio MIDI setup Mitch Turner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 05-20-2003 07:10 AM


All times are GMT -7. The time now is 03:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com